Anyone know what is causing this startup error

8 Feb 2015
Reaction score
United Kingdom
I have a Lenovo IdeaPAD y700. Recently the HDD died. So I took the opportunity to add two SSD's to the machine. a 256GB NvMe SSD for the Operating System (Windows 10) and a SATA SSD of 1TB for storage. Drives C and D. I redirected the downloads folder from C to D. I have had some teething problems with this setup. A couple of times my SATA SSD disappeared and/or corrupted, and it seems to have problems reading from files even if I copy them over from a pendrive. Things like videos or PDF files often are unreadable. I ran ChrystalDiskInfo and both drives came back as good. The BIOS is up to date. The only other thing I have noticed, which may (or may not) explain these issues is the message I get upon starting up my computer. I have taken a screenshot but I have no idea what it means. Anyone know what this is and if it might be related to the drive D issues?

Sorry I cannot embed the image. Here is the direct link to the image:

It says:

Windows Script Host
Line: 1
Char: 76
Error: The system cannot find the file specified
Code: 8007002
Source: (null)
Last edited:
Sponsored Links
Took me a few attempts using this method but I think it worked. Thanks
  • Thanks
Reactions: CBW
Sponsored Links
What causes that?

Is it a residual link to a program that once ran on the user profile (at start up) but has since been deleted?

In the olden days, I used to go to the registry and remove the links from there.

I am guessing that if the OP uses Regedit they will find old links to deleted start up applications in in Computer\HKEY_CURRENT_USER\Microsoft\Windows\CurrentVersion\Explorer\StartupApproved\StartupFolder

BTW to access regedt32, type the word in to the search box and then navigate to the tree above. It strikes me as being better than using a shell to ignore rogue entries to old start up programs.