Boiler won’t activate with Nest

Joined
17 Oct 2023
Messages
2
Reaction score
0
Country
United Kingdom
Hi all,

Having some issues with Nest or boiler not sure what one is causing the issue. It’s a Biasi advanced 25c boiler with Nest 3rd gen thermostat.

Basically been working fine for the 4 years it’s been installed, went to test it out a few weeks ago and it wouldn’t fire up in manual mode but was working in scheduled.

Now this week it wont work at all, no issue with hot water, but boiler wont fire up for heating. I can hear the heatlink working when I turn the heating on and off but the boiler does nothing.

Pressure is setting at just over 1 bar.

It did work fine at the start of the year before it was serviced.

It’s not in summer mode as it’s showing the rad icon on the screen and no other errors.

Anything I’ve missed before I try and ring Biasi to see what’s going on?

Thanks

Attached a photo of the heatlink wiring
 

Attachments

  • IMG_2231.jpeg
    IMG_2231.jpeg
    246.8 KB · Views: 35
Sponsored Links
Let's try and rule out the Heatlink - connect the grey and black wires together, by sticking them both in either terminal 2, or 3.
If the heating comes on, the Heatlink is likely faulty.
 
Hi,

Tried this and doesn’t do anything.

Replaced the whole system with a hive setup and it’s doing exactly the same thing, must be a boiler issue
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Back
Top