Connecting Hive to a green star 28i

Joined
16 Oct 2021
Messages
4
Reaction score
2
Country
United Kingdom
I am trying to connect a hive to my worscester Green star 28i
It has a British Gas receiver fitted currently, I have fitted it with the hub and stat all linking up. Green light comes on if you up temp or push boost but boiler does not ignite, followed bottom image. Top image is British Gas wiring and second pic is connection inside boiler.
Help please.
9B8E5055-CB1E-43F1-AC6E-F6F32B06D4CF.jpeg
4FE89C6F-9888-45C8-9BEB-83703D65E207.jpeg
2D477E71-D278-4895-9C21-1A429611CE72.jpeg
 
Sponsored Links

CBW

Joined
26 Sep 2019
Messages
11,527
Reaction score
3,219
Location
North
Country
United Kingdom
Can you show your Hive wiring? Did you get the Hive dual channel or single channel?
 
Joined
16 Oct 2021
Messages
4
Reaction score
2
Country
United Kingdom
I have replaced the original receiver temporarily, single Chanel for the combi
I placed the live and neutral from L&N wires on the boiler To the L &N on the hive, the wire from LR on the boiler to positive 3 on the hive. I did not use the link wire placed on Original British Gas receiver.
 
  • Thanks
Reactions: CBW
Joined
16 Oct 2021
Messages
4
Reaction score
2
Country
United Kingdom
Ah ok, just so I’ve got this right either the previous link back in or live link to the LS connection in the boiler.
 
Joined
15 Aug 2010
Messages
24,931
Reaction score
11,129
Location
Livingston
Country
United Kingdom
No connect LS from the boiler to 1 on the hive, or you can make a link between L&1 on the hive with nothing in LS on the boiler and LR to 3 on the hive either way will work
 
  • Thanks
Reactions: CBW
Sponsored Links
Top