1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Galaxy Flex 20 V3 - Error trying to enable Simple Set

Discussion in 'Alarms, CCTV & Telephones' started by pto, 21 Apr 2021.

  1. pto

    pto

    Joined:
    24 Jul 2008
    Messages:
    14
    Thanks Received:
    0
    Location:
    Lancashire
    Country:
    United Kingdom
    Hi there,

    Could anyone help me please, I am trying to enable Simple Set on my Flex 20 V3 panel, I go through the manual, go to 51, 80, swap 0 - Disabled to 1 - Enabled however when I press enter I get a quick prompt "Error - Existing pin wrong length" (words to that effect)

    I have a Flex 100 V3 which gives the same error. Thinking I had done something silly during my initial set up of both panels I factory reset them both however the error persists.

    At the moment all the default pins are in use on the test bench - 1234 User and 112233 for engineer.

    Would really appreciate guidance, there's no reference to this error anywhere!
    Jack
     
  2. GalaxyGuy

    GalaxyGuy

    Joined:
    7 Jan 2014
    Messages:
    834
    Thanks Received:
    136
    Location:
    Fife
    Country:
    United Kingdom
    For simple set to work on a Flex, you need all system pins to be the same length. So, you need to change the engineer code to 4 digits or change all to 5 or all to 6.
     
  3. Sponsored Links
  4. pto

    pto

    Joined:
    24 Jul 2008
    Messages:
    14
    Thanks Received:
    0
    Location:
    Lancashire
    Country:
    United Kingdom
    Brilliant, that fixed the problem straight off. Thanks very much! That's one for Honeywell to put in their manuals :D
     
  5. GalaxyGuy

    GalaxyGuy

    Joined:
    7 Jan 2014
    Messages:
    834
    Thanks Received:
    136
    Location:
    Fife
    Country:
    United Kingdom
    An up to date manual detailing all of the options properly... That would be novel for Honeywell.
     
  6. Sponsored Links
Loading...

Share This Page