1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Galaxy flex GX remote app

Discussion in 'Alarms, CCTV & Telephones' started by tooltime79, 14 Jul 2017.

  1. stevelknievel

    stevelknievel

    Joined:
    6 Jan 2019
    Messages:
    9
    Thanks Received:
    0
    Country:
    United Kingdom
  2. Sponsored Links
  3. stevelknievel

    stevelknievel

    Joined:
    6 Jan 2019
    Messages:
    9
    Thanks Received:
    0
    Country:
    United Kingdom
    Just coming back to this thread as I stumbled across the answer to what happened to the Push Notifications in Android Gx Remote Control app!

    I got an update of my App for my Hikvision CCTV, and it had a link incorporated of what to do if the Push Notifications stopped working on Android. I never noticed the problem for my CCTV as I didn't use the Push Notifications, but I applied the same approach to GX Remote Control and it restored the Push Notifications so I'm happy about that!

    First point: I was wrong in my previous post. Something on my phone clearly did change that stopped the Push Notifications. Most likely this was an update of Android O/S that automagically made set up changes on my phone. The problem is a phone-level setting and nothing to do with the Honeywell app itself.

    Second point: I have a Samsung phone so the precise changes you need to make may be slightly different than for me due to Samsungification of vanilla Android.

    So on your phone go to:

    Settings / Device Maintenance / Battery

    At the top of this screen it gives estimated battery life as percentage and in hours, with a button below which says "Battery Usage".

    Select "Battery Usage", then the 3 dots in the top right of the "Battery Usage" page and "Optimise battery usage".

    Change the drop-down to "All Apps" and locate "Gx Remote Control" app and ensure the slider is "off".

    Return to Settings / Device Maintenance / Battery

    Scroll down and select "Unmonitored Apps"

    Click "Add Apps" and select "Gx Remote Control".

    Select "Gx Remote Control" to access its "Application Info" and scroll down to "App Settings". Click on "Notifications" and switch on "Allow notifications".

    Hope this helps someone else!
     
Sponsored Links
Loading...

Share This Page