1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Got a colour TV but the only colour is green!

Discussion in 'Audio Visual' started by Early riser, 4 May 2021.

  1. Early riser

    Early riser

    Joined:
    13 Oct 2016
    Messages:
    238
    Thanks Received:
    12
    Country:
    United Kingdom
    Got a new Samsung in Dec 20 and on switching on today, all the channels, Netflix, Disney etc were different shades of green. Called JLs tech department but because I couldn’t find my order number or the purchase details the guy said he couldn’t help. However, customer services found the details instantly and gave me my order number. Before phoning the tech guys again I tried the tv and all is back to normal. That said, just in case the fault reappears, I would be interested if anyone had had the same experience of an all green picture and discovered the cause.
     
  2. Sponsored Links
  3. Early riser

    Early riser

    Joined:
    13 Oct 2016
    Messages:
    238
    Thanks Received:
    12
    Country:
    United Kingdom
  4. Colin Brenton

    Colin Brenton

    Joined:
    1 Mar 2008
    Messages:
    150
    Thanks Received:
    26
    Country:
    United Kingdom
    Most common cause would be a SCART (or maybe HDMI, I'm sure I've seen it with those...) lead being loose - unplug both ends and put them back to see if this helps.
     
  5. bernardgreen

    bernardgreen

    Joined:
    3 Nov 2006
    Messages:
    24,807
    Thanks Received:
    2,439
    Location:
    Bedfordshire
    Country:
    United Kingdom
    Have you just switched electricity supplier to one that supplies only green energy. :mrgreen::ROFLMAO:
     
    • Like Like x 1
  6. Sponsored Links
  7. ninjacat

    ninjacat

    Joined:
    5 Jul 2006
    Messages:
    115
    Thanks Received:
    10
    Country:
    United Kingdom
    If this is the internal epg showing then I would presume a panel fault and return it to John Lewis.

    If it is an external box providing the image then I would be fault finding starting with cables.
     
  8. mattylad

    mattylad

    Joined:
    27 Apr 2008
    Messages:
    7,838
    Thanks Received:
    571
    Country:
    United Kingdom
    Try reseating all connectors on it, push them in firmly.
     
  9. Early riser

    Early riser

    Joined:
    13 Oct 2016
    Messages:
    238
    Thanks Received:
    12
    Country:
    United Kingdom
    There is no need to prove it! I fully accept that green means not have a lot of knowledge for a given subject.
     
  10. Early riser

    Early riser

    Joined:
    13 Oct 2016
    Messages:
    238
    Thanks Received:
    12
    Country:
    United Kingdom
    Thanks for the inputs. TV is now back to normal and all I did was to take the aerial lead out and put it back in again.
     
    • Like Like x 1
Loading...

Share This Page