Hotpoint WMUD962 doesn’t spin

Joined
10 Dec 2008
Messages
849
Reaction score
17
Location
Jersey Marine
Country
United Kingdom
No errors on display
Machine fills, seems to go though wash or rinse cycle OK ...
But for example if you set to ‘Rinse & Spin’ cycle ...it goes through rinse, including clkwise & anticlkwise ... it reaches end of rinse, pumps out the water and then just hangs ..
Continues with short turns, but never enters spin cycle.

Have checked filter is clear, any suggestions?
Anybody know of test points to see if it is sending spin power ?
I assume it’s not getting to that as it remains ‘RINSE’ on display, and does not move on from short turns, which are presumably to help spread/balance load prior to spin.
 
Sponsored Links
Whenever I’ve had that on Hotpoints in the past, it’s always been the brushes in the motor. Fairly easy to do if you're mechanically competent.
 
I assume it’s not getting to that as it remains ‘RINSE’ on display, and does not move on from short turns, which are presumably to help spread/balance load prior to spin.

I've never had to investigate such, but they must have some sort of imbalance sensor, maybe the sensor is constantly detecting imbalance in the load, so it never gets out of the 'balance load' phase?

Maybe as above, it senses balance by load on the motor - bad brushes would affect that.
 
Sponsored Links
Handbook does say there is imbalance detection....but gives no clue as to how it does that.
The short clkwise & anticlkwise turns could be to try and balance the load.
 
Well it’s not the brushes .... just took motor off .... there are none.
It’s a 3phase induction motor.
On the rear of the shaft is an encoder ... not sure if that is the imbalance detector or an rpm feedback. (Assume it’s a shaft encoder for the latter)
Put it all back together.
Set to spin and it did a spin cycle happily.
Tried to use items in it (way below 1/2 load) .... shows SPIN on display, but just rotates slowly does not speed up to spin speed.

Just tried it empty .. spin cycle went OK.
Anybody know where imbalance detector is, or how to test it ?
 
Just tried it empty .. spin cycle went OK.
Anybody know where imbalance detector is, or how to test it ?

Well, that's some worthwhile progress and it almost proves what the problem is.

There are more appliance specialist on the UKwhitegoods website. Post your model and your findings in there.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Back
Top