1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Laptop/Headphones Conflict

Discussion in 'Hardware' started by Doug99, 15 Dec 2020.

  1. Doug99

    Doug99

    Joined:
    14 Jan 2005
    Messages:
    1,343
    Thanks Received:
    125
    Location:
    Glamorgan
    Country:
    United Kingdom
    Hi All.
    I have a new Dell laptop but unable to use my Dell headphones when playing audio files.
    The system settings show the headphones are detected and selected as 'default'. The test tones are are also heard in the headphones.
    The speaker icon at bottom right have also selected the headphones.
    But when the audio file is played, the sound is only heard through the laptop speaker and not the headphone.
    Is there a key shortcut I'm missing somewhere to override the laptop speaker and only use headphones?

    PS the headphones are connected via USB. I've also tried an older pair of headphones with jack connector with same problem. :(
    Cheers All
     
  2. Sponsored Links
  3. chalkywhite

    chalkywhite

    Joined:
    24 Oct 2007
    Messages:
    188
    Thanks Received:
    32
    Location:
    Berkshire
    Country:
    United Kingdom
    Does the audio player have it's own output option?
     
  4. Doug99

    Doug99

    Joined:
    14 Jan 2005
    Messages:
    1,343
    Thanks Received:
    125
    Location:
    Glamorgan
    Country:
    United Kingdom
    Thanks Chalkywhite but where would I find that to check? Do I need to right click on the audio file itself to check properties?
     
  5. mattylad

    mattylad

    Joined:
    27 Apr 2008
    Messages:
    7,791
    Thanks Received:
    566
    Country:
    United Kingdom
    Right click the speaker icon in the RH corner when playing and choose "open volume mixer" and see if it shows the application you are using.

    If not that, in the application you are using to play the sounds, check the settings and see if the headphones are the chosen output?

    btw, what is the program your using to play the audio files?
     
    • Thanks Thanks x 1
  6. Doug99

    Doug99

    Joined:
    14 Jan 2005
    Messages:
    1,343
    Thanks Received:
    125
    Location:
    Glamorgan
    Country:
    United Kingdom
    Thanks Mattylad. Slider was at 0..............duh!
     
  7. mattylad

    mattylad

    Joined:
    27 Apr 2008
    Messages:
    7,791
    Thanks Received:
    566
    Country:
    United Kingdom
    I get that a lot, windows decides I dont need to hear this or that.
    It's especially naughty with discord (chat program) and often sets it to mute.
     
  8. Sponsored Links
Loading...

Share This Page