Main 24 HE Combi Boiler strange behaviour

Joined
9 Apr 2022
Messages
9
Reaction score
1
Country
United Kingdom
Hi
I'm looking for help with strange behaviour from a Main 24 HE Combi Boiler.

Symptoms are when turning the boiler on regardless of either heat & DHW or just DWH are after 5 secs the lights show:
Burner light is off
Flame failure light is flashing slowly
Power on is on

The boiler won't fire.

However, if a call for heat or DHW is made at the same time as turning on the boiler it fires up and works until the call for heat is stopped and then the above lights show again and the boiler will not fire.

I have had a Baxi engineer look at the boiler but he couldn't figure out the issue, he changed the pcb, diverter valve and pressure differential assembly.

Thanks in advance for any thoughts on this.




Link removed
 
Sponsored Links
If it’s the same as this (photo) then suspect the pressure or circulating pump.

@gas112 or @ianmcd might be able to confirm this.
 

Attachments

  • B756702C-9A29-4B37-AEB3-D8F098325AB3.jpeg
    B756702C-9A29-4B37-AEB3-D8F098325AB3.jpeg
    40.1 KB · Views: 70
Hi Chris,
Thanks for your reply, the system pressure is good and I suggested a pump issue to the Baxi engineer after looking at the same troubleshooting page as you. He dismissed it as the heating works if there is a call for heat when the boiler is first switched on.
Cheers
Bruce
 
However, the call for heat then extinguishes and you get loss of flame, after 5 seconds?
 
Sponsored Links
So, how do you reset it, or do you not? It might just be a case if fixing that then?
 
ok let me try again with this link video
I turn the boiler off and on and provided there is a call for heat it will work until that call stops
 
That is odd behaviour. I’m surprised with the Baxi engineer though. I would be tempted to look at the flame signalling (rectification). This isn’t a diy job though.
 
very strange one would need to be in it to see what the hell its doing , possible loom fault . Did he change the sensors as they can throw up strange faults on these
 
Last edited:
  • Thanks
Reactions: CBW
Disconnect the wire to the condensate trap and see if that affects what's happening.
 
in your video to reset you are turning the control kno to O dont do this, when the flame failure light comes on, turn and hold the control knob to the "reset" position, hold in that position for about 15 seconds then release, does this make any difference ?
 
  • Thanks
Reactions: CBW

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Back
Top