Miele Tumble Dryer not Heating up.

18 Sep 2011
Reaction score
United Kingdom
Hi, I have a T7644c Miele Tumble Dryer.

It has just started not heating up. I took everything off and cleaned it all and still no heat. I noticed that at the front grilles where heat usually blows out into the room there is nothing blowing out at all.
The dryer is spinning fine. I also just noticed that if I now put a programme on it stops after about a minute and the cooling down light flashes very fast. This has never flashed. It usually just lights up when it reaches that part of the cycle.

Any ideas?

I contacted Miele who said sign up for servicing contract and get engineer to sort. That would cost £270. Obviously would like to see if its anything simple first?

Many Thanks

Sponsored Links
Check the heater & thermostats with a multimeter.
On your model the heater is accessed from inside the drum. You need a set of allen keys & a torch. Look carefully at the circular plate with holes in it. One (or more) of the holes is larger than the others, these allow you to access the screws & remove the plate. You will have to rotate the drum to line-up the screws & take them out one at a time. If I remember rightly there are 6 screws. Once the plate is removed you will see the element behind it.
Hi, thank you for this, I will go and get a multimeter. How do I test them when I have it.
Sorry not done this before.

Many thanks
The heater element has 2 circuits. I can't remember the exact resistances but you should read 2 lower resistances & one that is the sum of these two. There is a one-shot thermostat and an NTC mounted on the heater bank. There should be continuity on the thermostat...the NTC should measure around 12 -13kohm at 20C. When warmed to 85C the resistance should drop to around 10kohm.
Sponsored Links
Thank You Zipper,

I have just got hold of a multimeter. I am not back until tomorrow so will take the panel off then to look. I am sorry but might need the advice donw a couple of notches as I don't even know what the parts look like, let alone how to test them! Do I remove them to test them or leave them in the machine?
sorry to be a pain.

thank you
No problem :D
The only thing behind the plate is the heater...you can't miss it.
Hi Zipper,

I tried to take the back off tonight but failed... There are 6 round metal nuts but these are circular with no means of undoing them, I thought at first they were hexagon type but on closer inspection they were circular. I also notice that there were 2 holes opposite each other which were larger, I looked inside whilst rotating the drum but could not see any screws at all inside? It looks like the entire rear comes off but just cant see how. Will check again fir screws in daylight.

The "circular nuts" are stainless steel rivets holding the plate together. The allen-screws are behind the circular holed plate at the back of the drum. You have to stick the allen-key through the larger hole/holes to get the screws out. The screw heads will be covered in lint & crap & may not be easy to see (that's why you need a torch). Trust me, they are there behind the plate & removing it is the only way to access the heater element.
Hi, I am really sorry but I have just spent over an hour looking and cannot find any screws or nuts, nothing? I can see the rivets now clearly but following the 2 large holes round some 20 - 30 times there is nothing behind them at all. I have had several allen keys through them but they hit the rear panel but no screws? I have also checkd all the other holes too. I am really stuck. Its definately a T7644c novotronic. There is a rear panel with about 12 screws in it but worried about removing this as it might be holding the drum on.
I do not have a panel on the back of mine?
A bit confused now, in the other thread you said there wasn't a panel. If it says Novotronic then there should be a VERY large diamond shaped panel at the back. You could either take it off to get at the heater or remove the lid & measure it with a multimeter from connectors on the small pcb under the lid on the RH side. Use a knife & lever out the 2 small plastic covers at the front end of the lid each side. Loosen the T20 screws under about 5-6 turns then push them back in with your screwdriver. This releases the lid catches. Then lift the lid at the front & slide it off the lugs at the back. On the small pcb there is a two contact mains feed plug & 3 more terminals in the same block. These are the heater cables, remove the connector & check the heater readings from here with your M/M. The small plug with 2 thin wires is the NTC. Note the readings & post back.
Could not get onto website until now, will check tomorrow and post. Thank you
Hi i got really brave and removed back panel found 3 items

1: small round sensor flat looks like a lithium battery with 2 prongs on back. Removed it and put meter on prongs. Not sure how meter works as it has loads of settings but set to ohms x1k which is guess is x 1000 if i touch red and black together it goes off the scale. I put on the prongs of the sensor and it reads nothing at all.

2: There is also a probe about 40mm long copper type this I cannot put the leads on at the wires are sealed inside so followed wired back to board as you instructed removed it and put the wires in the holes and on the x1k setting it read about 20ohms.

3: The larger item I am guessing it the heater or heat exchanger type not this is very dirty so cleaned it up but not sure how to test if working?

I am guessing item 1 is not working? it does say on the side of it 36FXH16 20090 1175C s0607

What should I do now?
From what you describe it looks like the thermostat has tripped. Hold it with the spade ends up & bang it down on something hard a few times to reset it. If that doesn't work throw it on the floor a few times (I know it sounds brutal but persevere....a new one costs 20 - 30 quid). Keep checking it with your meter on a 1 x ohms scale or buzzer if it has one. If you manage to get it reset put it back, fit the cover & try a cycle. If you clean the heater be very careful you don't damage the element filaments. With the thermostat reset & back in the circuit you can also check the element resistance as described earlier. If it runs ok & heats give the condenser & filter a good clean, then remove the 2 small filters in the door opening & give them a good scrub with hot water and a little washing up liquid.

I have cleaned all the element and put back. some of the silver bit on the inside came off but all the coils are intact and look fine. I also put the probe bit back. I figured out how to take the cables off leaving 2 small metal terminals and put the meter on these on the ohms setting I only have x10 or x1k which I guess is x1000. The reading is very small on this of 100 ie even on x1000 it just moves a fraction when the probes are put on it.

The thermostat however is a problem. I have bashed it on the floor 20 times and no reading at all from it. Should I just order one and replace it? I think it is a 175 deg one on this (hey getting educated on this now!)

I was hoping to fix tomorrow - if I need one of these is there anywhere which sells them or will I have to order online, if so where is the best place?

many thanks
If you can't shock the bi-metal disc inside the thermostat to reset then you'll have to buy a new one....so you may as well go for broke & give it some stick! If it busts so be it but give it a go & don't be gentle. It might save you £30. http://www.espares.co.uk/parts?k=5432490 I think we can give the NTC a clean bill of health (it should read around 13000 ohms at 20C).

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links