1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Old Boiler Issue (Vokera Mynute 20SE - No Pressure / ignition)

Discussion in 'Plumbing and Central Heating' started by cgtech, 3 Dec 2019.

  1. cgtech

    cgtech

    Joined:
    3 Dec 2019
    Messages:
    2
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi All,

    Looking for some advice for an issue with my Vokera Mynute 20SE.

    Good few years ago the expansion vessel and pump were replaced and it has been working since.

    Over the last year its been losing pressure and then the reset light comes on.

    Rightly or wrongly I have been using the fill pipe until the pressure went back to 1 bar then I would press reset and all would be well again for a few days.

    Fast forward to today Reset light is not lit, Pressure is at 1BAR I can hear the pump running but it doesn't attempt to fire just sits in this state all the time.

    I done some investigating and went to check if the expansion vessel had air in it and so I went to connect a bike pump to it but rather than air as soon as I unscrewed the cap it started pouring water out instead which wasn't right, So I put the cap back on and powered it off at the wall.

    With it still powered off, I decided to attempt to re-pressurize the expansion vessel and so I turned the safety valve to let it dump all the water and contents out the emergency pipe outside so pressure was zero and there was no air in the schrader valve either;

    Attached the bike pump and no matter how fast I pump it the guage on the air pump is not rising but when I disconnect it I can hear air hissing out of the boiler for a few minutes then it stops - press the nipple and it's empty . Does this mean that the expansion vessel it buggered or could it be something else? I thought initially it could be the fill valve but if I disconnect the bike pump after trying to fill it for a minute and cover the valve totally with my finger I can still hear the air hissing out at a slower rate somewhere down the back of the boiler somewhere.

    Any ideas what I can do now or is the vessel had it? Also see that the vessel is out of stock everywhere.
     
  2. Sponsored Links
  3. ianmcd

    ianmcd

    Joined:
    15 Aug 2010
    Messages:
    23,486
    Thanks Received:
    9,695
    Location:
    Lanarkshire
    Country:
    United Kingdom
    sounds like you just have a faulty Shraeder valve, an easy fix, post where you are and someone may know someone in your area that can sort you out
     
  4. cgtech

    cgtech

    Joined:
    3 Dec 2019
    Messages:
    2
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks for your reply, Based in Glasgow. Not sure it is the scraeder though as there should not have been water coming out that hole to begin with I am sure. Also when I can get some air in it and I press the pin down in the middle of the valve it empties immediately bit like a car tyre. when the valve is capped you can hear a hissing noise but it isnt coming from the valve so not sure what it is
     
  5. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page