Renault Scenic 1.6e 1997/8 8vRT - heater running cold

Discussion in 'Car Repairs / Maintenance' started by kellyclan, 30 Mar 2008.

  1. kellyclan

    kellyclan

    Joined:
    30 Mar 2008
    Messages:
    1
    Thanks Received:
    0
    Location:
    Essex
    Country:
    United Kingdom
    Hi, Can anyone help. My heater is running cold. It is not getting hot at all even after a longish journey - My husband has deconnected the matrix pipes and flushed them through with a hose (all clear) - brought a new thermostat and housing - Still no joy - any ideas. Does anyone know what the sensor under the temperature sensor on the metal side of the thermostat housing? Is this used to regulate the water going into the heater matrix?

    Your comments and suggestions are appreciated.
     
  2. Sponsored Links
  3. mwacuk

    mwacuk

    Joined:
    3 Jan 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Yorkshire
    Country:
    United Kingdom
    I had exactly the same problem with my scenic bled the system changed the thermostat no joy, then flushed the matrix it was fairly clear but did start blowing luke warm after that, bled the system again, no joy. So I bought a new heater matrix and now blows lovely hot air out.
     
  4. Mursal

    Mursal

    Joined:
    23 Sep 2010
    Messages:
    2,203
    Thanks Received:
    484
    Country:
    Ireland
    1. Make sure all the air is out of the system. The heater hoses should had bleed screws at the highest points. Open until coolant comes. Top up as necessary. Pipes going into heater matrix should be hot when the car has been running for a while?

    2. The flap in the heater is stuck in the cold position due to a faulty control switch or a faulty flap control. This flap makes the air pass through the matrix to be heated or around the matrix if you want cold air. Obviously its going around, using the cold route.

    3. Sensor has no control over interior heater
     
Loading...

Share This Page