RKP addressing, 8XP-W adding

Joined
24 Aug 2015
Messages
28
Reaction score
0
Country
United Kingdom
Hi guys,

I have posted this on someone else's thread (sorry).
I have just wired my first TExecom system. I have two RKPs, 8XP-W, onboard 8XE, 9 wired motions, 1 wired contact, 3 wireless motions and 1 wireless contact. 1 beam detector and 2 smoke alarms. I have a few problems. Using Wintex to program everything.
My problems are:

1) Only one RKP detected (address 1 working) the other on address 2 not being detected.
2) Cant get the 8XP-W (on address 3) detected by main control panel, yet Ricochet monitor shows the 4 wireless devices connected to expander
3) I cannot get the damn thing to arm - system says 'Preparing to Arm' and just stays there even when I omit all the zones except for one upstairs zone. Also tried arm with faults and just stays on preparing to arm. Please help!!! I am lost.

So I have been told (by secureiAm) to put 8XP-W on address 2 as the onboard 8XE is taking address 1. So setting 8XP-W on address 3 not ok then? Is there a special way to get the wireless expander to be noticed by system? I am doing confirm devices but does not appear.
OK, should the 2nd RKP be set to address 2? Manual does say an expander and RKP can be on same address on same network.


kind regards,

Abu
 
Sponsored Links
Expanders
12,24 up to address 2
48 up to address 4
88,up to address 8
168 up to address 8 but on networks 1 and 2
640 has 8 networks

Expander and keypad addresses are separate entities

Keypads
12 up to address 2
24,48 up to address 4
88,up to address 8
168 up to address 8 but on networks 1 and 2
640 has 8 networks

EXP 1 isn't the same as Keypad 1

You can see this in the wintex profile. 8XE does not show up as an expander address as its part of the panel, but the zones are 9-16 which is effectively expander 1 address so you cant add another expander with address 1.
 
1)press yes and menu on the keypads should get Version and address of keypad displayed.
2) address correctly and it should show up
3) if you have added the wireless devices to the system and they are programmed up, have you commissioned the wireless, by leaving it with the lid off for 30 minutes.
(use wintex to connect to the panel, open ricochet monitor, take the lid off the 8XP-w)

you may need to delete your wireless devices, set the expander on the correct address and learn the devices back on and then do the commissioning.

Out of interest how did you learn the devices on?
 
Last edited:
Each device was learned through learn menu using the working RKP. I had to take battery off, hold learn button and put battery back on - Device learnt for PIR. For contact I had to take battery out and short the pins for learn and battery in - done. Since doing that, I have had to power off the control panel a few times so wondering if the 8XP-W has suddenly lost connection to it. Is it worth doing a factory reset of the whole thing and start again?
Confirm devices does not acknowledge 8XP-W (maybe because of addressing).
1) I will try that
Do you think because of all this, I am not able to arm the system? All the wired motions are being seen by the system so didn't think the wireless not working would prevent the arming of the system.
Regards,
 
Sponsored Links
I just realised something... When going to expander setup, i noticed that the RKP dispensed Net 1*Exp1 and Net1Exp2 (if i remember correctly). I read somewhere on the manual that a * means a device was there before but since has been deleted/forgotten or something like that. Would that be right? I will have to get the correct message.

:SecureIam, if i send you my profile used for the wintex regarding programming the zones etc, would you mind checking if there is anything obvious I have missed regarding arming it?

Thanks.
 
The Wintex profile is unlikely to help at the moment until you have all the physicals correct.

Not making any promises send me the profile, but from what you have said so far I am not surprised its not working, just trying to find out exactly what you have done is probably harder than deleting the devices setting the expander to the correct address and learning the devices onto the zones one by one starting at zone 17.

Once the devices are learned on in the correct places (not sure they are at the moment) then its better starting point. then do the commission mode and you should have less of an issue.

email address correct.
 
Last edited:
Hi,

An update:

So, i changed the address of the 8xp-w to 2. But before i did that i did a factory reset as the engineer password was not being accepted for some reason (said something about user code access or whatever). Anyway, here are the issues now:

1) expander can now be seen starting from zone 17. I cant learn any devices to it for some reason. I took battery out of PIR, pressed the learn switch and battery in again whilst holding onto learn switch. The RKP acknowledges that i have put battery back in but instead of saying 'Device Learnt' it still says Learn Device? All other wireless detectors were powered on. I tried the same thing with another detector but still cannot learn it. Any ideas?

2) the 2nd RKP is on address 2. In expander setup it says, Net 1...RKP 1 and Exp 1 2. There is power going to the 2nd RKP but i cant enter any password on it, does not do anything. Any ideas? This was never working from the beginning. It is wired to the panel in the same way as the 1st RKP.

Here are pictures of wintex. Can someone take a look and let me know if zone setup is correct?

Thanks,

Abu
 

Attachments

  • wintex pic.png
    wintex pic.png
    154.5 KB · Views: 286
expander option switches 1 and 2 on press the learn button on the expander until the leds illuminate all the way across, turn option switches off.

go into zone setup zone 17 start the learn process, when the timer is on press rest, move on to the next zone until zone 24.

If you have any smart keys, go to users and do the learn process then press reset, for each user that did have a smart key.

you now should be able to learn on your wireless devices with no issues.
 
have you checked your keypads by pressing yes and menu on them to see what address the keypad thinks it is?

the keypad is either not wired correctly or is on an unsupported keypad address.
 
Brilliant, I will try that and report back. I didn't know about the A and B areas being on one zone not allowed. Is it correct the wiring method for the wireless detectors should be on WD Monitor?

Regards,
 
no, once learned on in right place just receive the profile, there is no wiring type for wireless!
 
Hi,

I have now managed to learn all the devices to the wireless expander. Thanks SecureIam. I have found the fault with RKP 2 was indeed one of the wires were wrong. So thats working. I wanted to add two smartkeys and 2 fobs to one user but does not allow me to do so. I can do one smartkey but when trying to add another smartkey, the green light does not appear.
The same with the fob. Any ideas
 
One user one prox tag, one code one smart key.

why do you want to?

Just creat another user with same profile just different code etc. You have plenty of users to choose from.
 
OK that part will be fine. I am trying to configure the tag to work on the 2nd RKP and this is what i am doing:

setup users - user 002 (already using tag1) - press yes to everything - add tag? - Import - hold tag against the RKP..............nothing, no noise no beep nothing. Is that step correct?
The smart keys work fine
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Back
Top