1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Scantronic 9448+ Alarm

Discussion in 'Alarms, CCTV & Telephones' started by BrettRogersUK, 13 Aug 2019.

  1. BrettRogersUK

    BrettRogersUK

    Joined:
    11 Aug 2019
    Messages:
    32
    Thanks Received:
    0
    Country:
    United Kingdom
    is it safe now to put the E/E contact back in and the anti tamper circuit and see what happens?
     
  2. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    6,864
    Thanks Received:
    1,067
    Location:
    Sheffield
    Country:
    United Kingdom
    Yes one at a time , check , then the next set ...
     
  3. BrettRogersUK

    BrettRogersUK

    Joined:
    11 Aug 2019
    Messages:
    32
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks for the help. I'll send a message on here when I've done it and let you know how I got on
     
  4. BrettRogersUK

    BrettRogersUK

    Joined:
    11 Aug 2019
    Messages:
    32
    Thanks Received:
    0
    Country:
    United Kingdom
    Damage Report:

    1. PIR With Anti Tamper connected - No Tamper Light on when coming out of programming mode. YAY!
    2. E/E With Tamper Connected (no PIR/Anti Tamper Connected) - Tamper Light ON / Internal sounder screeching
    3. PIR Disconnected & E/E Disconnected (including relevant AT) Bell Tamper Connected - Tamper Light ON / Internal Sounder Screeching

    I have ordered a new Door Magnet for the front door, this will rule out a problem with the magnet. 99% Certain that our bell box will have a rechargeable battery in that is completely dead hence the tamper showing.
     
  5. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    6,864
    Thanks Received:
    1,067
    Location:
    Sheffield
    Country:
    United Kingdom
    Check for short between e/e and tamper cable
     
  6. BrettRogersUK

    BrettRogersUK

    Joined:
    11 Aug 2019
    Messages:
    32
    Thanks Received:
    0
    Country:
    United Kingdom
    How do I do that?

    I've got my Multimeter. Do I just check the AT Wires for Voltage? I've already checked them on the ohms range and getting a steady 2.0 ohms.
     
  7. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    6,864
    Thanks Received:
    1,067
    Location:
    Sheffield
    Country:
    United Kingdom
    So remove e/e wires and check one core to the tamper cables ....eg red core to black core , now to blue core , then yellow core to black core , blue core ....if you get a reading eg 2.0 ohms there is a short ...
     
  8. BrettRogersUK

    BrettRogersUK

    Joined:
    11 Aug 2019
    Messages:
    32
    Thanks Received:
    0
    Country:
    United Kingdom
    Here goes:

    Red / Yellow are the zone wires Blue / Black are tamper.

    Red to Black - Meter Reading OL
    Red to Blue - Meter Reading OL
    Yellow to Black - Meter Reading OL
    Yellow to Blue - Meter Reading OL

    Continuity Test - Negative on all as above

    Black to Blue - 2.0 ohms (give or take .1 ohms either way)
     
  9. BrettRogersUK

    BrettRogersUK

    Joined:
    11 Aug 2019
    Messages:
    32
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi All,

    I have changed the front door magnetic switch. I've wired it in and now I got no tamper alarm (which is good) however, there is no chime happening either when opening the door. I have set the chime setting to zone 7 (Entry/Exit) in the engineers section as per the user manual.

    I have checked the reed switch using an LED and a 9v battery and magnet. The LED does come on when a magnet is close so the reed switch is working perfectly. I just don't get why there isn't a chime coming from the control panel when the door is opened. I have the front door wired into the EE contact on the panel and the global tamper in place as per the example wiring on page 21 (Fig 19) of the installation and programming manual I downloaded.

    Any ideas at all? Tomorrow (Saturday) I'm gonna test for any breaks in the wiring.

    Thanks in advance.
     
  10. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    6,864
    Thanks Received:
    1,067
    Location:
    Sheffield
    Country:
    United Kingdom
    Have you turned on chime on from user setting ?
     
  11. BrettRogersUK

    BrettRogersUK

    Joined:
    11 Aug 2019
    Messages:
    32
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi Sparkymarka,

    Yes I have set the chime for the entry/exit zone.

    Thanks,
     
  12. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    6,864
    Thanks Received:
    1,067
    Location:
    Sheffield
    Country:
    United Kingdom
    A3DA7A31-F57C-4556-BF25-A6410F790A6A.png No ... you have set chime zones in engineering ....now you need to activate chime from user ....
     
  13. BrettRogersUK

    BrettRogersUK

    Joined:
    11 Aug 2019
    Messages:
    32
    Thanks Received:
    0
    Country:
    United Kingdom
    ok I have set the chime from the user. I haven't yet tested it out as it's late so I will try it out tomorrow.

    I did an alarm test earlier and when I opened the door it didn't start any countdown there was no sound at all, but when I triggered the PIR I have set up the internal alarm sounded as expected. However, there was nothing when I opened the door.

    Thanks,
     
    Last edited: 23 Aug 2019
  14. BrettRogersUK

    BrettRogersUK

    Joined:
    11 Aug 2019
    Messages:
    32
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi All,

    Have tried the door again but still no chime from the system when the door is opened. Checked the wiring by putting an LED on the end of the wires in the control panel and applying power from 9v battery from the door end. LED comes on so no breaks in the cable. Not being detected on a walk test either. It's a flush mount door contact (swapped it like for like).

    cqr-fc504-wh-main.jpg

    I don't see what the problem could be?

    Any help appreciated.

    Thanks,

    Brett
     
  15. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    6,864
    Thanks Received:
    1,067
    Location:
    Sheffield
    Country:
    United Kingdom
    Go into engineering and press 15 enter ....what is lit ?
     
Loading...

Share This Page