sorry another Hive question Ariston.

Joined
2 Dec 2021
Messages
4
Reaction score
0
Country
United Kingdom
I have a Ariston clas HE38 combi boiler and control currently is via a Ariston Clima manager. the wiring to the Clima is a 2 core cable with 24v running down it to power the Clima with its display screen, the connection at the combi is a green push fit connection block marked flow, in the bottom corner of the board.
The hive receiver has a power supply, so just needs the 2 core switching signal to combi.
So do these 2 single core cables on the flow terminals at the combi board connect between 1 and 3 on the hive receiver or is it another connection on the board ?
The clima control unit and boiler appear to be rare with little info anywhere.

###edit### just found wiring diagram and there is a room thermostat connection, it is shown in the diagram with a link between its connections, mine has the link removed, I imagine this is due to the clima being plugged in. So I am thinking pull out the clima connection at the board and connect 1 + 3 on the hive to the room thermostat connection ?? I any ideas folks as I may be wrong??
 
Last edited:
Sponsored Links
Joined
2 Dec 2021
Messages
4
Reaction score
0
Country
United Kingdom
Thanks Ian, I thought was wrong to connect onto the clima control output due to it having a voltage output which would have caused a direct short between + and - , so its just a simple connection onto the room thermo connections and pull the clima connection as all control is through hive.
 
Joined
2 Dec 2021
Messages
4
Reaction score
0
Country
United Kingdom
well I tried the room thermo connection and it kind of worked, but the radiators never got up to temperature and only went slightly warm, the hive closed the circuit as a thermostat it did something, the water sounded like it was pumping through, but it never caused the boiler to fire up correctly.
So I have disconnected the hive and temporary wired the old clima control back in and obviously heating works perfectly.
so obviously wrong connections, or I need a link wire somewhere.
has anyone wired out the clima and used another control method.
 
Joined
2 Dec 2021
Messages
4
Reaction score
0
Country
United Kingdom
i have wired it back in this afternoon exactly the same as before to take photos and it appears to be working correctly, the connections were all good last time too so I have no idea whats changed. I will give it a couple of days then post pics to help others. thanks Ian
 
Sponsored Links
Top