1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

vailant ecotec 838 combi instaled, on heating mode boiler on limp mode

Discussion in 'Plumbing and Central Heating' started by max 54, 24 Oct 2020.

  1. max 54

    max 54

    Joined:
    24 Oct 2020
    Messages:
    7
    Thanks Received:
    0
    Country:
    United Kingdom
    hi guys,
    i had recently combi boiler instaled one of vailant advance approved enginerer.
    hot water works fine. on heating mode, boiler starts with full flame and after a second drop to low flame and never reach target temperutre set for heating.
    its like in a limp mode, works but like a safety divice activated,
    enginer said that its very efficent boiler thats why its like this.
    which i dont beive that/
    any thought would be helpfull
    best wishes

    Read more: https://www.diynot.com/diy/conversa...r-on-limp-mode-low-flame.35356/#ixzz6boS9dmHs
     
  2. Sponsored Links
  3. max 54

    max 54

    Joined:
    24 Oct 2020
    Messages:
    7
    Thanks Received:
    0
    Country:
    United Kingdom
  4. Chris_W

    Chris_W

    Joined:
    26 Sep 2019
    Messages:
    4,014
    Thanks Received:
    1,096
    Location:
    North
    Country:
    United Kingdom
    Good evening,

    What controls are you using? What’s the temperature set to on the boiler thermostat and room thermostat? Any zone valves installed?
     
  5. max 54

    max 54

    Joined:
    24 Oct 2020
    Messages:
    7
    Thanks Received:
    0
    Country:
    United Kingdom
    Target temperature set for 60
    Room thermostat on maximum.
    Combi boiler so no zone valve involved
     
  6. Chris_W

    Chris_W

    Joined:
    26 Sep 2019
    Messages:
    4,014
    Thanks Received:
    1,096
    Location:
    North
    Country:
    United Kingdom
    Seen plenty of combi’s on zone valves. Do any rads get hot? Do you have trv’s on the radiators? Are you sure the target is set to 60?

    EDit: also the link you provided doesn’t work.
     
    Last edited: 24 Oct 2020
  7. Sponsored Links
  8. max 54

    max 54

    Joined:
    24 Oct 2020
    Messages:
    7
    Thanks Received:
    0
    Country:
    United Kingdom
    Radiator get warm Luke warm after a few hours
     
  9. max 54

    max 54

    Joined:
    24 Oct 2020
    Messages:
    7
    Thanks Received:
    0
    Country:
    United Kingdom
    Yes I m sure target temperature set 60 degrees on the boiler,
    Tvr valves all open fully
     
  10. Chris_W

    Chris_W

    Joined:
    26 Sep 2019
    Messages:
    4,014
    Thanks Received:
    1,096
    Location:
    North
    Country:
    United Kingdom
    I’d be getting the installer back then, something obviously isn’t right, unless you have ebus controller, but even so, should heat up decent enough.
     
  11. picasso

    picasso

    Joined:
    8 Apr 2008
    Messages:
    10,216
    Thanks Received:
    2,499
    Location:
    Essex
    Country:
    United Kingdom
    Press the top right hand button and post back what s code is showing when the boiler is in limp mode and how many rads do you have ?
     
    Last edited: 25 Oct 2020
Loading...

Share This Page