1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Vaillant boiler not heating

Discussion in 'Plumbing and Central Heating' started by mrbg07546, 17 Dec 2020.

  1. mrbg07546

    mrbg07546

    Joined:
    8 Sep 2012
    Messages:
    716
    Thanks Received:
    4
    Location:
    West Midlands
    Country:
    United Kingdom
    Hi.

    I have a Vaillant system boiler (627) it doesn’t heat the house up. I’ve even tried turning hot water on. It’s connected to a vsmart.

    chimney sweep seems to work.
    it has a egg timer tap and rad symbol.

    Any idea?
     

    Attached Files:

  2. Sponsored Links
  3. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    7,802
    Thanks Received:
    2,016
    Location:
    North
    Country:
    United Kingdom
    Are all radiator valves fully open? Any work carried out recently? Is the temperature on the front of boiler high enough?
     
  4. mrbg07546

    mrbg07546

    Joined:
    8 Sep 2012
    Messages:
    716
    Thanks Received:
    4
    Location:
    West Midlands
    Country:
    United Kingdom
    Felt the heating flow pipe. Not warm. Radiators occasionally get a very slight heat. But then stop. No work carried out. Valves fine. The hall way rad don’t have a trv and that’s not warm. I’ve tried turning off water incase of hot water priority. Still no luck. Chimney sweet works ok. This is what it’s like without water on. I notice very slight heat on rad. Nothing more. I’m using a vsmart. It’s a eco boiler that’s been condensing a LOT. Maybe that’s worn it out?
     

    Attached Files:

  5. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    7,802
    Thanks Received:
    2,016
    Location:
    North
    Country:
    United Kingdom
    Of the 4 rectangular buttons, Press the right hand top button, twice (once to wake it up), have a look at the temperature. I doubt it’s worn out.
     
    • Like Like x 1
  6. mrbg07546

    mrbg07546

    Joined:
    8 Sep 2012
    Messages:
    716
    Thanks Received:
    4
    Location:
    West Midlands
    Country:
    United Kingdom
    Boiler says 39. Target flow tempreture is 75(but that’s override by vsmart temp control anyway. I’ve set vsmart to 30 degrees to be sure.
     
  7. mrbg07546

    mrbg07546

    Joined:
    8 Sep 2012
    Messages:
    716
    Thanks Received:
    4
    Location:
    West Midlands
    Country:
    United Kingdom
    All the rads are very very slightly warm
     
  8. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    7,802
    Thanks Received:
    2,016
    Location:
    North
    Country:
    United Kingdom
    There’s something stopping it getting to temperature. A filter valve closed perhaps?
     
    • Like Like x 1
  9. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    7,802
    Thanks Received:
    2,016
    Location:
    North
    Country:
    United Kingdom
    Do they need bleeding?
     
    • Like Like x 1
  10. Sponsored Links
  11. mrbg07546

    mrbg07546

    Joined:
    8 Sep 2012
    Messages:
    716
    Thanks Received:
    4
    Location:
    West Midlands
    Country:
    United Kingdom
    Went to installer settings. Flow tempreture actual value is 32(same return) which is obviously too low
     
  12. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    7,802
    Thanks Received:
    2,016
    Location:
    North
    Country:
    United Kingdom
    Which installer setting?
     
  13. mrbg07546

    mrbg07546

    Joined:
    8 Sep 2012
    Messages:
    716
    Thanks Received:
    4
    Location:
    West Midlands
    Country:
    United Kingdom
  14. CBW

    CBW

    Joined:
    26 Sep 2019
    Messages:
    7,802
    Thanks Received:
    2,016
    Location:
    North
    Country:
    United Kingdom
    I’d have probably guessed this , as your display (usually the flow temp) is showing 29 on first photo and 32 on second. Chimney sweep is max rate and not for very long. Could be your vsmart playing up then, I don’t have experience on these, perhaps one of the Vaillant pro’s can help.
     
    • Thanks Thanks x 1
  15. mrbg07546

    mrbg07546

    Joined:
    8 Sep 2012
    Messages:
    716
    Thanks Received:
    4
    Location:
    West Midlands
    Country:
    United Kingdom
    In the middle of chimney sweep now. Radiators really hot
     
    • Thanks Thanks x 1
  16. ianmcd

    ianmcd

    Joined:
    15 Aug 2010
    Messages:
    22,246
    Thanks Received:
    8,803
    Location:
    Lanarkshire
    Country:
    United Kingdom
    Chimney sweep mode over rides all external and internal controls till the system gets that hot the hi-limit or over heat thermistors cut in and switch the boiler off
     
    • Thanks Thanks x 1
  17. mrbg07546

    mrbg07546

    Joined:
    8 Sep 2012
    Messages:
    716
    Thanks Received:
    4
    Location:
    West Midlands
    Country:
    United Kingdom
    It isn’t warming up properly now. So it’s a fault between boiler and vsmart. Well I’m gonna call vaillant tommorow
     
Loading...

Share This Page