Vokera 20-80 RS - no HW or CH

28 Mar 2005
Reaction score
United Kingdom
I have a Vokera 20-80 RS Flowmatic combi boiler. The central heating came on as usual this morning, but now neither the central heating nor hot water are working. I have tried turning it off and on again, I have checked the fuse and the pressure is ok too (between 1-1.5). The bolier is lit, but it is not firing up when the hot water is turned on, as it usually does.

Can anyone give any suggestions please??

Sponsored Links
does it do anything at all?, any sort of buzzing sound, lights, fan or pump noise, moving water?

When I run the hot water, or turn the central heating on, you can hear the boiler "click" as if it is trying to fire up as it usually does - but then there is no flame in the window, and no hot water or heating.

When I tested the pressure it increased as normal when I turned the taps on - so I'm assuming water is moving in the system??


DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links