where's my hot water gone?boo hoo baxi 105e

30 Jan 2006
Reaction score
United Kingdom

I wonder if any one could help me? Ive lost my hot water on a baxi 105e :( , there are no fault lights on but the hot water neon will not illuminate :confused: . I recently had a temp sensor problem on CH but a new sensor sorted it. When i turn the tap on I get about 10 seconds of warm water then stone cold. Any replies or advice would be most appriciated .


Sponsored Links
Baxi manufactered two models of the 105E , their terminology ,105E ,or 105E INSTANT.Although both models are almost identical ,we need to know which model is installed in your property , then someone on this site will be able to give you the correct advice .
Lets go for the combi 105e with the round brass housing on the left hand side behind the control panel. My guess would be that the diaphragm inside is perished. Unscrew the microswitch from the front and press it in with the hw tap running (electricity present of course) and see if you have hot water.
Is this a 105 instant? If it is then this is the common problem with the diverter valve to prove what i think go and turn the instant off on the hot water thermostat. The water should then run cold for 30 sec then run hot continuously.
Sponsored Links
Many thanks to those of you that replied :D , I'm also having car troubles now!!!! :( when it rains it pours!!!! :rolleyes: gotta get the car sorted for work tommrrow so boiler will have to wait, i should get time tommrrow to look wether it's a 105e or 105e instant :confused: , and try a couple of your suggestions, many thanks again :D ,


Hi again

I looked on the data plate and it just says combi 105e so I'm assuming it's not the 105e INSTANT.I should say we have our boiler set on all the time. constantly. Ollski, the round brass housing that you mention has a nipple of some sort on the very front, it looks like this is supposed to strike the microswitch, it has lots of limescale around it and is flush with the rest of the nipple, when i turn on the hot water tap the nipple does not move. when i turn on the hot water tap and press the micro switch in manually there is still no hot water, all this is done with boiler set HW &CH on, and "auto on" on the downstairs controller, we still have realy hot rads . If i set the downstairs controller to off, the boiler is dormant, when i press this micro switch in this state, it lights and makes "running water" noises, but still no hot water :( . I dare say that the diaphram that you mention has leaked because of the limescale,but would this cause the lack of hot water? does this diaphram divert the demand from CH to HW? lastly it looks like i would have to drain the system to replace tjhis part, could anyone spare me the time and run me through hoe to do this?

Any replies are very much appriciated,

king regards


DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local