Why is my SMEG Dishwasher showing E1 without water in tray?

18 Aug 2023
Reaction score

Hi, i have got an older SMEG Dishwasher ( lsap6248x ) showing E1 but there is no water in the bottom tray.

1. Dishwasher stopped working an showed E1. I researched and opend the machine. There was water in the bottom tray. After removing the water the dishwasher worked again.

2. Two weeks later the bottom tray was full of water again, so i looked for the leak and found the leaking o-rings after removing right side panel. Repaired it and made a testrun: All worked fine. No E1 Message

3. After reinstalling the dishwasher to the kitchen i loaded it and switched it on: NOT WORKING AGAIN. When i start the dishwasher, it makes a sound like the bottom pump is working. After some seconds the pump stops an nothing happens. After some minutes the machine shows E1 errorcode.

4. Opend the machine again - there is no water in the bottom tray and the aqua stop switch is not blocked. I can pull it up with a screwdriver, hear a klicking and then the pump starts working.

5. So the question is: Why is my Smeg Dishwasher showing E1 without water in the bottom tray? Would be so greatfull for any helping advice.
Last edited:
Sponsored Links
Not a dishwasher expert but if E1 code is related to this aqua stop switch you mention & it is operating when you physically actuate it then I wondered. how it is actuated during the washing cycle. Is ir a float switch, is it at all sticky in it's operation, is the float sealed. If all that is ok it sounds like you may have a problem with a control board

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links