1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Worcester Boiler Error Code

Discussion in 'Plumbing and Central Heating' started by Campbem, 22 Oct 2020.

  1. Campbem

    Campbem

    Joined:
    22 Oct 2020
    Messages:
    1
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi


    I am new to this forum and looking for some help with an annoying issue with my Worcester CDi boiler ( installed about 2010 ). It provides heating and hot water ( through a separate lagged water tank).


    Over a year ago it started going into a mode for a number of minutes before it then started running properly and it now does this pretty much every time the timer starts it...regardless if it's heating water, rads or both.


    A number of call outs to British Gas I get told it's just normal and to do with syphon mode....but after multiple web searches I understand what error code is displayed when the boiler is in syphon mode....it looks like a bit like this.... '=||='...this is not the error code I get when it's in this mode. The error code displayed looks like the pic attached[​IMG]


    Which flashes on and off. The boiler waits for a period of time before kicking in again and then stops and displays the error and cycles like this for up to 30min sometimes before it goes into normal operation.


    I have tried in vain to find any reference to this error code and I keep getting palmed off by British Gas that it's normal operation....but if normal means I put the hot water on for 45min in the morning and it takes 30min to get started that doesn't feel very normal.


    Any help from friends on this forum would be greatly appreciated, even if it's to tell me I need a new boiler!
     
  2. muggles

    muggles

    Joined:
    28 Oct 2005
    Messages:
    12,614
    Thanks Received:
    2,771
    Location:
    Daventry
    Country:
    United Kingdom
    You definitely don't need a new boiler, and you're right that's it's not the siphon fill mode. I've never seen this before but Worcester's tech department are very helpful and may be able to advise
     
  3. Sponsored Links
  4. martyndc88

    martyndc88

    Joined:
    26 Apr 2009
    Messages:
    914
    Thanks Received:
    184
    Location:
    South Glamorgan
    Country:
    United Kingdom
    Hi

    It means that the temperature is rising too quickly. Possibly your pump is on its way out, or there is poor circulation in your system
     
  5. martyndc88

    martyndc88

    Joined:
    26 Apr 2009
    Messages:
    914
    Thanks Received:
    184
    Location:
    South Glamorgan
    Country:
    United Kingdom
     
  6. Sponsored Links
  7. Gasguru

    Gasguru

    Joined:
    9 Sep 2005
    Messages:
    11,786
    Thanks Received:
    3,084
    Location:
    Sussex
    Country:
    United Kingdom
    AFAIR the symbols should alternate with the primary flow temperature...which will be too high from poor circulation.
    BG need to read the service engineers manual...it's all in there.
     
Loading...

Share This Page