1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Accenta G4, Deltabell & GSM Dialer ...

Discussion in 'Alarms, CCTV & Telephones' started by Probs, 18 Aug 2019.

  1. Probs

    Probs

    Joined:
    18 Aug 2019
    Messages:
    7
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi all,

    Bit of a weird one. I had previously a Accenta G4 with Ventcroft Vision bell box and GSM dialer. All fine. Removed the Ventcroft bell box and swapped for a Deltabox. Eventually got it wired up ok after forgetting the -12v to tamper link wire.

    However my GSM dialer isn't happy.

    Before it used to report (correctly) the following status

    Armed
    Alarm Silent - 11.6V
    Alarm On - 0.0V
    Power OK - 13.5v
    Battery OK - 4.1v

    Unarmed
    Alarm Silent - 11.6V
    Alarm On - 13.5V
    Power OK - 13.5v
    Battery OK - 4.1v

    Now for some reason the GSM dialer sees 1.4V all the time and decides the alarm is now 'Sounding' all the time. I assume this status is because low voltage or none = on and 13+ means off?

    This only started happening after the new alarm box went in ...

    Now, the GSM module connects to the following:

    - Comms Pin
    - 0V
    - 12V
    - Set
    - Bell (-)

    Any ideas what pin it would be seeing that voltage from? I don't really want to go poking around inside? The model is an Advent Controls jobbie ...
     
  2. secureiam

    secureiam

    Joined:
    20 Jun 2014
    Messages:
    3,217
    Thanks Received:
    395
    Location:
    Lancashire
    Country:
    United Kingdom
    Would help if we knew what you were measuring, but I can guess, I am thinking a resistor may be needed to pull down to 0.
     
  3. secureiam

    secureiam

    Joined:
    20 Jun 2014
    Messages:
    3,217
    Thanks Received:
    395
    Location:
    Lancashire
    Country:
    United Kingdom
    not sure what the gsm dialler needs to see to trigger.
     
  4. Probs

    Probs

    Joined:
    18 Aug 2019
    Messages:
    7
    Thanks Received:
    0
    Country:
    United Kingdom
    I think it needs to 11+ volts to suggest its off and anything below 5 for off ....

    Not sure where it is seeing this value. whether its from the 'comms' connection or whether it's the 'bell' connection to the GSM module
     
  5. Probs

    Probs

    Joined:
    18 Aug 2019
    Messages:
    7
    Thanks Received:
    0
    Country:
    United Kingdom
    Looks like it's measuring a voltage rather than a ground or something. But not sure ...
     
  6. Probs

    Probs

    Joined:
    18 Aug 2019
    Messages:
    7
    Thanks Received:
    0
    Country:
    United Kingdom
    Right so have adjusted the upper/lower trigger voltages on the GSM module. it appears this box classed armed as 1.5V and anything below 1 volt as alarm activated. All sorted. Thanks folks.
     
Loading...

Share This Page