Fault in the fuel system?

Joined
16 Jun 2013
Messages
51
Reaction score
0
Location
West Midlands
Country
United Kingdom
Hi


I’ve had my 2011 BMW 730Ld (F02) for 5 years now and have clocked 120k on it. The last 2-3 years I’ve noticed that when it’s very cold in the morning (usually 6 deg C or below) when pulling out of the drive onto the main road (slight incline on driveway and then slight dip onto pavement before the road) the car surges and also stalls if the surge is too great. I can then restart the car and it will run absolutely flawlessly throughout the whole day as though that fault never existed! Even if it’s been parked for 7 hours in the freezing cold while at work. It only happens when parked on my driveway overnight and then a cold morning start. Hence its not been a big enough issue for me to spend loads of time and money on... but I’d like to sort it out now...


I was reading lots into and quite a few people said it was because their ZF6 gearbox was low on fluid. So 3 months ago I thought I’d might as well get it serviced as car done 120k and gearbox never been touched. Got the original ZF fluid and kit done by ZF specialist, but it did not fix the morning issues.


I have the latest version of ISTA D and that is not showing any errors. I only get a couple of longstanding errors, one is AUC sensor (not bothered) and other just about the DDE switching off the air con.


I’ve looked after the car immaculately, even got the carbon build up removed with walnut blasting from all the ports, EGR cleaned, swirl flaps removed and intake manifold cleaned etc. Glow plugs and relay changed... Car drives so smoothly, never hesitates. There is no rough idling etc. Everything as it should be. Starts on first fire up no problems, even if left for 3 weeks in the freezing cold. It’s only when getting out of my drive slowly...


So then I read a bit more and there was a mention of fuel pump failure etc. People had advised putting the ignition on for 2-3 mins and then starting the car. I have been doing this now for the last 3-4 days and have not had any stall or significant surge in power when leaving my drive in the morning.


So where should I go from here?


Would really appreciate some guidance...


Thanks
 
Sponsored Links
Joined
16 Jan 2006
Messages
3,040
Reaction score
299
Location
Newport, S Wales.
Country
United Kingdom
Very difficult to diagnose this type of problem, normally pressure problems will show up when starting.
I’m guessing you have replaced the fuel filter as you seem to have maintained it well.
I suspect even if you found a decent diesel specialist they would struggle with this one, maybe they could perform some pressure testing from cold.
Im not sure about the part about ignition on for 2 to 3 minutes though and can’t see what this acheives?
 
Joined
7 Feb 2008
Messages
24,139
Reaction score
4,908
Location
Northumberland
Country
United Kingdom
I had a similar issue with a 5 series.....1998, immaculate condition, over 100k.
The drive had a slight slope.
Misfiring and surging was minimised if the fuel tank was kept full, made better if the car was parked the other way round on the drive. I noticed the fuel tank was saddled over the rear axle, hence the recommendation to keep things topped up.
Anyway, I remain convinced that it was fuel draining back to the tank but I wasn’t able to investigate any further.
Some filters have a non return valve incorporated in them, likewise the injection pump.....I don’t know which applies to this Beemer.
John :)
 
Sponsored Links
Joined
28 Jun 2005
Messages
21,912
Reaction score
2,108
Country
United Kingdom
Hi



So then I read a bit more and there was a mention of fuel pump failure etc. People had advised putting the ignition on for 2-3 mins and then starting the car. I have been doing this now for the last 3-4 days and have not had any stall or significant surge in power when leaving my drive in the morning.


So where should I go from here?


Would really appreciate some guidance...


Thanks
Presumably the 2 mins allows the fuel pump to get the fuel up + pressurised. Diesel fuel may be slightly more viscous in the cold - despite what manufacturers say about " winter fuel " - are the top brands better for this ? ?
 
Joined
7 Feb 2008
Messages
24,139
Reaction score
4,908
Location
Northumberland
Country
United Kingdom
For sure, 'winter diesel' does exist and presumably is due to the addition of an anti waxing ingredient....particularly useful in farms etc where the diesel is often stored in high tanks outside.
One further point about the Beemer I was messing on with - (6 cylinder in line diesel engine - lovely bit of kit)- it had a slight misfire on tickover but that vanished when high quality V Power or equivalent was used!
I've no idea why but definitely it was the case here.
John :)
 
Top