Honeywell Flex - Fob setting and Gx remote with DDNS

27 Feb 2018
Reaction score
I have 2 questions:

1- It's about using fobs and programing the flex panel:
I have TCB800M fobs, they were recognized by the panel, so I have one fob per user (2 users in all)
Alpha is the RFmode which is set.
As for now, any button i push on the fobs did I wonder if i need to set a button bahavior or something similar ? or maybe i've missed something during the recognition process...
(I already tryed to use V2 RFmode, but it makes no difference)

2- I was setting my GX remote app to receive the notifications on my phone.
I m connecting to the panel through the local wifi, and IP of the Flex panel.
I would like to be able to connect through DDNS, so i could connect worldwide.
I was wondering what to set and where in the panel?

any help is very welcome.
thank you ;)
Sponsored Links
Can you tell me the firmware version of your portal ? Enter engineering mode and then menu 61. Select the sub menu for RF module and tell me the firmware version. 1.XX, 2.XX or 3.XX

Also, please list the panel firmware version from 'Display -> System'.

It may be in the frustrating, poorly documented process of registering the fob, that you've messed up the registration process. If so, delete the serial number, then remove the battery, short the battery pins in the fob and re-insert with buttons 1 (full set) and 2 (unset) pressed - LED's 1 and 2 should light together. Then press * to register on the keypad and press buttons 1 (full set) and 3 (part set) on the fob. The fob should register and if you exit the menu, it should be able to set and unset the system as expected. The fob needs the battery disconnected in order to dis-associate with the RF portal before re-learning.
thank you for the answer GalaxyGuy.
the fob question is solved... it was only a problem of V2 alpha setting.

question 2 is still open.
I did the following.
My internet box has a static IP
so i open a port forwarding
staticIP:5000 (ext port) to Flex IP:10000 (local port) using TCP mode (not UDP)

I tryed to connect using my user pin, but the connection cannot establish.

do i connect to the flex with a user , or do i need to connect with the remote user?
do i need to configure something special on the Flex ?
It's TCP port 10001 on the Galaxy. I'm not sure where you're getting port 10000 from.

Try the SelfMon Virtualkeypad from Google play. It will connect regardless of the user pin.
Sponsored Links
You also need to enable access via Ethernet in menu 56 - remote access. Please be aware that when you do this, and have port forwarded, then your system can be accessed by anyone via your wan IP. It needs to be locked down by setting a password with RSS (Honeywell's Remote Service Suite). The trouble you will have is the RSS software isn't free and costs £1k
you mean that the panel password and the UMS password cannot be set without RSS software?
you mean that the panel password and the UMS password cannot be set without RSS software?

Yes. Many DIY'ers don't realise this and are placing their systems on the internet to connect with the GX app without securing UMS and RSS passwords. When the app connects to the panel it's using a blank UMS password. The blank UMS password then gives access to the panel to query any user PIN's. The app then determines if you've entered the correct PIN.

If you have RSS, just make sure that you set both the RSS and UMS passwords.
ok i see.
but i can't see where you program those 2 passwords on the flex panel directly.
apparently it is not the 'system ID' entry
You cannot program the RSS and UMS passwords via the keypad.

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links