Hotpoint washing machine not spinning

Joined
16 May 2014
Messages
348
Reaction score
5
Location
Aberdeenshire
Country
United Kingdom
Hi
My washing machine has just stopped right at its last spin of the cycle. It starts to spin then immediately stops. It does this 3 times then stops for about 5 mins then starts again. Ive looked in the back and top and cant see anything obviously broken. Although there does seem to be quite a bit of movement in the drum, Im not sure if its normal or just because Ive been looking.
 
Sponsored Links
Joined
22 Dec 2005
Messages
2,487
Reaction score
373
Location
UK
Country
United Kingdom
Take the motor off, take the brushes out and see if there is much brush left.
 
Sponsored Links
Joined
16 May 2014
Messages
348
Reaction score
5
Location
Aberdeenshire
Country
United Kingdom
This is them, do they look worn out?
 

Attachments

  • DE4CAF32-A95E-452A-A48E-3B915305A40C.jpeg
    DE4CAF32-A95E-452A-A48E-3B915305A40C.jpeg
    261.2 KB · Views: 22
Joined
16 Jun 2006
Messages
6,557
Reaction score
1,211
Location
London
Country
United Kingdom
This is them, do they look worn out?

Did you check both brushes? Years ago my Miele refused to spin, it would start to build up speed and then just stopped. Someone here recommended checking the brushes. One looked like it had no wear, the other was completely worn. By chance, my local supplier only had one brush in stock, I used that and all was fine.

Edit- the brush in your image looks unworn, as did one of mine. In fact, from the image, it looks like the whole edge hasn't even worn itself down to match the commutator yet.

TBH, I have no idea how that kind of thing happens, perhaps one spring is far less "springy" than the other.
 
Joined
1 Sep 2018
Messages
453
Reaction score
76
Country
United Kingdom
Have you checked if the filter is blocked or a drain issue of some sort? Washing machines tend to abort the spin if they have not emptied fully and its not always obvious by looking in the drum.
 
Joined
14 Mar 2006
Messages
18,985
Reaction score
2,257
Location
Kent
Country
United Kingdom
Unbalanced load will prevent spinning , some motors recommend brush replacement with 10-12mm left on them.
 
Joined
18 Mar 2017
Messages
849
Reaction score
157
Location
Wales
Country
United Kingdom
The bottom of the narrow tube leading up to the pressure switch (water level sensor) may be blocked with gunk. If so, the machine thinks there's still water in the drum and is unlikely to spin well, if at all. Try disconnecting the top end of the tube from the switch and blowing down it to clear it.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top