Laptop wont boot

Sponsored Links
The enclosure worked fine Ross. I managed to transfer the contents of my desktop to an external HD.
The repkacement laptop HD arrived today, so I installed it, switched the laptop on with the mem stick with the ISO tool loaded in and it seemed to be installing Windows fine until I got this message:

Should I have had an ethernet lead plugged in?

Thing is, the machine had gone thtough about a dozen cycles of installing 5G at a time which required me to key punch each time.

I'll give it another go with an ethernet plugged in but if anyone has any tips, I'm all ears.
Plugged in an ethernet and Windows started installing again.
The machine has set 2 partitions. The first 'system' type installed v quickly but the 2nd 'primary' is a chore. It allocated 465.7GB and proceeded to install 6GB at a time, rebooting after each 6GB.
I am now in a position whereby the laptop tells me there is not enough free space on the partition it created. I am shorf by just under 3GB:

Can anyone help out here?
It's taken most of the day to get this far, I'd hate to have to start again.
Sponsored Links
If thats a new drive then why is there only 4.8gb free?
All my fault I'm afraid.
I had downloaded a 32bit version of Windows onto the memory stick and I think I was installing it multiple times, filling up the hard drive. I downloaded the 64bit version and it loaded perfectly.

There are a couple of outstanding issues though:
I cannot install MS Office 7 from disk. I had Office 7 on my previous version of Win10, and remember reinstalling it a couple of times but now I cannot. I input the 16-character reg code, and it is accepted, but when I press the install button nothing happens. Any ideas?
Secondly, I cannot connect my bluetooth headphones. The computer wont recognise them. They were fine with the old version.

Thanks for everyone's interest,
Office 7 and indeed Office 10 are out of support. BUT you can call 0800-0188354 and it talks you through a re-install procedure - be ready with your code.
I used it a few months ago - a bit long winded but it worked.
Good luck - MikeD
I have just checked my Office 7 and Office 10 installation DVDs and on both of them the reg. code is 5 blocks of 5 characters - i.e 25 characters, but yours is only 16??
Did a bit of lateral thinking.
Office 2007 wouldn't load from disk so I copied the contents of the disk to my desktop and installed from there. It worked fine. Maybe the DVD drive is faulty in some way?
Anyone else come across this?

Only got one last problem now, I can't get the laptop to recognise any blutooth devices. It was fine before I replaced the HDD. Is there any special software I need to download?
Sponsored Links