Mower won't start

Joined
11 Sep 2007
Messages
792
Reaction score
4
Country
United Kingdom
I've had a Hayter Heritage M10 30 mower for about 10 years, one of these:

http://www.justlawnmowers.co.uk/ride-on-mowers-garden-tractors/product289.htm

It's needed to mow a large and pretty rough lawn area.

The other day I had just finished mowing the large lawn and it stopped working. It'll no longer start - it turns over just fine, but nothing catches. At a guess it's a fuel feed issue, carb issue or sprak plug issue. My experience with petro engines is very minor so I'm not sure if I should bother trying to fix it - just trying to save the cost of getting the local repair place to fix it and charge me 100 quid or so.

Any ideas please on what I could check?

And yes, there's petrol in the mower. :)
 
Sponsored Links
So long as the engine is cranking over, there's unlikely to be a problem with the safety interlock switches, but just to be sure, take the plug out, lay it on something metal and crank it over looking for a spark. You may need assistance here as you'll need to sit on the machine.
Try a new plug anyway - they run very hot!
Does the mower usually start ok - i.e the choke works fine?
John :)
 
Thanks, will give your spark plug suggestion a try. You say to lay it on something metal - presumably that's with the plug on its side and the 'nut' part in contact with the metal?

As for the choke - good point, it's been a bit 'fussy' of late where I often need to move it backwards and forwards a bit while cranking the engine to start it. This 'trick' no longer works. Is that a useful hint as to the cause of the problem?
 
Lay the plug in contact with the metal of the engine......it needs to rest firmly on the metal, ideally not on the paint!
Crank the engine over in the shade so you can see the spark.
Regarding the choke, see that the air filter is clean before doing anything else.
Technique for starting Briggs engines when hot......full throttle and crank. Give it 1 second of choke when cranking - no more. The engines get very hot, occasionally developing fuel evaporation.
John :)
 
Sponsored Links
Many thanks John, will try all that and get back to you.

Edit: A thought - as there is an interlock switch (or more) I'll need to find a way to push the switch(es) down so that I can crank the engine with the seat up. Correct?
 
You can expect interlock switches all over the place, unfortunately......something to do with health and safety plus markets stateside!
They will be on the seat, cutter blades, drive belts clutch etc.
One good bit of news is that disconnecting them by pulling the connector off the switch usually disables them - but don't quote me on that one!
See what happens - but remember a spark plug may be ok in the atmosphere, but won't necessarily behave in the cylinder under compression.
If there is a spark and you are happy with it (it should be blue) then its carb float bowl off next to see if there's any petrol present.
John :)
 
An update - checked the air filter and it's fine.

Removed the spark plug, put it on its' side (touching bare metal) but no spark! Tried this a few times on different parts of the engine but still no spark.

Swapped that plug with the one in my smaller cord pull mower and the plug worked fine, so the plug is okay.

A bit stumped now - anything else that I can easily try without dismantling it?

As an aside, I removed the top metal cover to check inside - it has four screws with nut-like tops. One of these was very hard to remove - the other three, once loosened with a turn or two, came out easily turning them with my fingers. One though had to be undone all the way with the ratchet wrench. On putting it back I had the same problem, and now it won't tighten fully (ie it keeps turning when it's in all the way and hence should stop). I fear that, sometime in the past, someone has cross-threaded it and stripped it. It seems to be gripping okay, but I can't but help wonder if the mower centre did this (hard to prove it though!) or if it was done in the factory.

Naturally, if this is an issue, the mower centre will blame me!

I'm sure this isn't causing the starting problem though as it's only a protective cover that also holds the dipstick tube. Trouble is, if it's the thread in the engine block that is stripped that would be very expensive to put right. Unless there is a way to 'cement' the screw in place? Seems to be holding, as mentioned, I'm just not 100% happy with it.

Anyhow, I'm going off at a tangent here. :)
 
OK, for the no start situation, probably the best way is to expose the ignition coil (igniter). It lurks beneath the top fan cowling (usually 4 bolts plus a pesky small one that holds the dipstick tube).......anyway, once you have the coil exposed you'll see one thick wire going to the spark plug and one thin black wire heading somewhere on the machine.....this is the low tension cut out wire, so disconnect it and try for a spark then.
(This is a bit of a faff but its usually better than tracking down wiring issues deeper in the machine).
If there is still no spark its the igniter itself thats dud, but my guess is that the spark will reappear.
As for the stripped bolt - its only in to alloy and easily done - any chance of a photo of it?
John :)
Just before I go.....does the engine fire once on occasion, or not at all?
(Briggs engines cheerfully shear their flywheel woodruff key :p )
J.
 
It's the top fan cowling that I removed earlier - the dipstick tube on my model seems to be attached to it as they came off together (getting the dipstick tube back in place was a pain as it slips into the receiving hole for it, but that hole is offset so yo uneed to flex the tube as you push down the cowling).

What's the low tension cut out wire for? I mean, if it's disconnected and then there's a spark what does that indicate?
 
The thin black wire is simply an ignition cut out lead......connect the end to metal and no more sparkies!
That would be fine if it was just the ignition switch it went through, but unfortunately the interlocks play a part as well.
If you get a spark with the wire disconnected, it shows the igniter is ok.....if no spark then the igniter is a dud. These things are pretty robust, but they do set the timing interval as well as generating a spark in the good old magneto tradition, so there's quite a lot of technology sealed in there!
John :)
 
have you not yet tried a squirt of easy start? remove the air filter and squirt dome down the inlet and that will ignite with the weakest of sparks if you have no spark at all check the ignition coil with a multi metre.if you have no spark the first thing i would do is to clean all the contacts on the inhibitor switches and disconnect the low tension lead that should lead back to the throttle lever on the carb or thereabouts. how old is your air filter? have you tried starting it without the air filter? do you have fuel going through? take the plug out and crank it over and smell if you have fuel going into the combustion chamber. i wouldnt mess with the ignition coil until you have tried some easy start. thats the first thing that they'l do in a workshop to get it running.
 
you said that you put the plug on its side-on the nut part when you tested it but you need to contact the tip where the spark arcs with the head of the mower just against the edge where you screw it in and get someone to see if its sparking or not. best to do this in the dark.
 
Thanks for the additional suggestions - I'll nip out in a day or two and grab a can of Easy Start (or whatever the nearest equivalent is called).

Haven't tried starting it without the air filter but will do so.

Will also try removing the plug and checking if there is the smell of fuel in the combustion chamber once it's been cranked over.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Back
Top