Printer communication problem.

Joined
26 Jun 2004
Messages
64,615
Reaction score
4,774
Location
London
Country
United Kingdom
I have a Lexmark all in on type X1180.

Today its showing a "communication error".

Its connected to a USB virtual printer port.

The all in one control centre on the computer will successfully instruct the printer to scan but gets the error when it is asked to print the scan result.

I have uninstalled and reinstalled the printer from the control panel reusing the already installer drivers but the printer still fails to print.

The firewall is off according to windows security, the printer port all reports everything is normal and the printer is shown as installed unde printers.

Any suggestions?

Tony
 
Sponsored Links
Try reinstalling your printer driver or updating from their website.
 
This is a bit odd. I have reinstalled the printer programs but it said there was no suitable driver for Vista 32.

I have tried downloading but never confident that worked.

Yesterday I reinstalled the program and it said it could not find the driver.

Today it said it needed to find the driver and I told it to and it installed something, as far as I could tell it was from the printer CD in the drive.

Unfortunately it still has the problem.

To repeat it instructs the printer to scan and puts the scanned document on the computer OK.

But when I try to print it says it cannot communicate with the printer!

Tony
 
Sponsored Links
Back
Top