1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Smoke cloak wiring to a rio + programming

Discussion in 'Alarms, CCTV & Telephones' started by Thomasthomas23, 8 Oct 2014.

  1. Thomasthomas23

    Thomasthomas23

    Joined:
    8 Oct 2014
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    Yeah when I stand in the garage and full set the alarm I here the smoke cloak bleep once when I set the alarm, then when I unset the alarm I here the smoke cloak beep twice. When I part set the alarm the smoke cloak doesn't beep when set or unset, the smoke cloak is a VALI 5 and the alarm is a Galaxy G3-48, the cloak is connected to the rio on outputs 1021 (set) & 1022 (intruder) both outputs are set as latched. Must be something to do with the programming?
     
  2. Sponsored Links
  3. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    8,807
    Thanks Received:
    1,342
    Location:
    Sheffield
    Country:
    United Kingdom
    Sounds like output is full set only
     
  4. Thomasthomas23

    Thomasthomas23

    Joined:
    8 Oct 2014
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    Oh right, will maybe if I turn groups on and make the garage a group and then the output can function when the alarm is set?

    Another thing is, on the smoke cloak the red (heater led) is flashing, everything works fine, but on the intruder alarm it's saying the smoke cloak fault zone is open ?

    Many thanks
     
  5. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    8,807
    Thanks Received:
    1,342
    Location:
    Sheffield
    Country:
    United Kingdom
    From memory it flashes when heating up, are the batteries connected ? I think the new units have a usb interface so you can find out what is at fault.
     
  6. Thomasthomas23

    Thomasthomas23

    Joined:
    8 Oct 2014
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    In the manual it just says when the led is on its heating. But it's funny that the fault output on the vali is open. Doesn't say there's a tamper, when I look at zone 2028 on the keypad it's named as smoke cloak fault, and then the zone is open. Must be something to do with the flashing led? Yes batteries are connected, power ok lef is on. So is the battery led also fluid is fine.... Thanks it's baffling
     
  7. Europlex

    Europlex

    Joined:
    20 Nov 2007
    Messages:
    2,964
    Thanks Received:
    268
    Country:
    United Kingdom
     
  8. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
  9. Sponsored Links
Loading...

Share This Page