Texecom app

5 Aug 2015
Reaction score
United Kingdom
Just trying to set up texecom app on my new mobile phone.

After running into problems and to start eliminating things I set the IP address of the alarm behind the router ie into the app, rather than the public IP address.

Sure enough it looks to connects, checks the panel type but then says UDL password is wrong. I read the panel in wintex and the udl code is shown so I know it's set correctly in the app.

Since I already set the app on my ipad I get emails so haven't bothered to set notification settings.

I remembered its a pain to set up on the ipad a while ago but then got working. Any help or ideas please?
Sponsored Links
Have you set the udl passcode to the same as that used for wintex or put in that passcode into the encrypted password?
Code is same four digit code in wintex udl field under site set up as I am using in app.
Encrypted or not in the spp should be not make sure its empty in the encrpyted.
Sponsored Links
If wintex is discconnectd and the udl password correct and nothing in yje encrypted udl come all way out of app and back in again.

Still not working yhen you have somethong wrong

you can check the panel on udl options/ options yes until you reach password.

If no password there enter it as it would be for the panel, wintex would connect with engineers code if the udl password in the panel.
Thanks for your help, in the menu you mentioned the udl was not set.

Like another poster mentioned to set the alarm, when you are away would you have to create a part set? As the alarm won't see you leave an exit zone. Then what would happen if you set the alarm using the app but arrived back home hoping to use your fob ?
Depends on how you use the alarm and how its programed as to how it will behave.

Using a fob on entry would be no different, if the alarm is set then it will behave in the same way when you walk in as if you had set it from the keypad, the programming of the panel dictates how the system behaves not the app.
evening sorry to jump on the thread, but its the only one I can see about the app.

I have managed to get the connection and notifications working but has anyone managed to get a camera feed on??

I have a DS-2CD2542FWD-I Hikvision camera looking at other forums and testing on my LAN the below works through a browser, but when put in the app doesn't show a connection. I have tried with and without user names and passwords.

http:// -ip address- /Streaming/channels/1/picture

any help would be appreaciated
start a thread.
look on the Texecom website theres been some useful posts on that forum regarding this feature, although to be fair, why when you can have the HIKvision app for free and get notifications to your phone anyway and set up rules to email you etc?

IP address (external?) password? username? for camera?
I have it on ddns server sending me motion emails and setup on I-vms, it's more so it can, and I would like to know how

it's a good part of the app if it works and a good selling point. I will have a look on the texecom forum
evening sorry to jump on the thread, but its the only one I can see about the app.
I did a quick search on this Forum & for "Texecom app" and got 82 hits!

Your search facility not working?
Maybe a little.... Ofsorts

I have done now but still can't find a feed for what I wanted, so I'm happy with my feed jumping as secureiam sounded like he was the daddy on the texe app

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links