Texecom cgc-0001 to Optima XL6 Panel

Joined
22 Feb 2013
Messages
37
Reaction score
0
Location
Cheshire
Country
United Kingdom
Hi guys,

I hope someone can help me with an installation of a texecom speech dialler to my existing alarm panel as the installation instructing aren't clear to me.

The telephone line connection of things are clear enough and I've metered my bell circuit on my panel and confirmed it 13v normally closed.

I've tried connecting my bell + from optima to trigger 3 on texecom.
Then bell - from Optima panel to 12v on the texecom dialler but no power to the dialler when I repower my panel.
Tried the reverse of the connections above ie bell - to trigger 3 and bell + to 12v on texecom dialler but still no power at dialler when power re applied to alarm panel.

Would be grateful if someone could give me an A to B of connections required from Optima XL6 to texecom cgc-0001
 
Sponsored Links
Joined
16 Feb 2011
Messages
9,233
Reaction score
1,420
Location
Sheffield
Country
United Kingdom
you need to connect 12v + and - from your panel to power the dialer and bell trip which is the trigger to input 3 on the dialer you may have to alter the input state as most digi outputs are positive starts your bell output goes negative in alarm.
 
Joined
22 Feb 2013
Messages
37
Reaction score
0
Location
Cheshire
Country
United Kingdom
I can get it to place a test call which goes through fine but when the alarm is triggered the call is not made. I have bell - connected to trigger 3.
Looking at the diagrams it does show a resister on a normally closed circuit but not sure if this would resolve the issue and what size resistor
 
Joined
16 Feb 2011
Messages
9,233
Reaction score
1,420
Location
Sheffield
Country
United Kingdom
see page 24/ 25 on manual


+ Triggers: If enabled (c) the Speech Dialler trigger inputs are configured for
positive applied connections. If disabled (H) the Speech Dialler trigger inputs are
configured for negative applied connections

you need to set for - triggers for a start
 
Joined
22 Feb 2013
Messages
37
Reaction score
0
Location
Cheshire
Country
United Kingdom
Thanks for your help sparkymarka but I still can't get the dialler to trigger maybe a little more info from me may help.

Readings at ready state

Panel readings
Bell+ to power input negative = 14v
Bell- to power input negative = 13v
Bell+ to Bell- = 0v

Dialler readings
Trigger 3 to 12v in = 0v
Trigger 3 to 0v in = 14v

Readings when alarm is triggered

Panel readings
All same as above

Dialler readings
All same as above

When the alarm is triggered my alarm bell rings but the dialler does not ring out to my contact number.

Given the readings I have taken with my meter I can't see how the texecom dialler would know the alarm has been triggered when none of the voltages have changed and therefore would not even attempt to dial out
 
Sponsored Links
Joined
20 Nov 2007
Messages
2,954
Reaction score
268
Country
United Kingdom
Silly suggestions.

You are powering the panel and dialler from the same source?

Dialler requires 12v permanent supply then the switch voltage to trip?

Bet it's the second one. (I hope)
 
Joined
22 Feb 2013
Messages
37
Reaction score
0
Location
Cheshire
Country
United Kingdom
Permanent 13v supply to dialler taken fron 13v in on panel.

My connections are as follows pane to dialler.

12v + >>>>>12v input
12v - >>>>>>0v input
Bell - >>>>>>trig 3

Dialler also configured for -ve

Panel is a Optima XL6
 
Sponsored Links
Top