Texecom comip wintex connection issues

15 Feb 2015
Reaction score
United Kingdom
Hi, I am hoping someone can offer assume pointers that can hero me get my comip working.
When I was testing the alarm before install I got it connected to wintex with a fixed ip address.
I have now installed it and changed router.

On the router I have set the comp to have a fixed ip based on its Mac address. On the panel I have set the ip address, gateway address and subnet correctly. And port is 10001. The comip has the solid light and flashing light showing ip activity. Of the 3 status lights the 2 nearest the ethernet port are solid and the other is off.

I can access the temporary Web page on the comip so the ip address is correct but, wintex cannot connect.

Does anyone have any ideas what could be the problem.

Sponsored Links
if you can access the the web page and you cant connect wintex.

wrong ip address in wintex ?

how are you trying to connect locally or externally?
Wintex has the right ip address, trying to connect on local LAN, for now.

If I use the wrong one it fails immediately. Wintex is saying "status: reading panel type and Serial Number" for a minute, and then fails.
not 100% sure without taking a look, if the addresses are right, and the wintex profile is right for the panel yo have along with udl password.
Sponsored Links
Just to summarise where I am.
The alarm is on on port 10001 with subnet on

On the panel this is set and I have the gateway at
I presume the poling / smg details don't matter for wintex?

I hehe set port forwarding on the router of 10001 to so the port should be open and turned off the firewall to check its not that.

The udi password is definitely the same on wintex and the panel and not been changed since I had it working prior to installation. The mobile app which also hasn't had the password changed also doesn't connect so am pretty sure it's not any issues with Norton on my phone, but turned all that off as well.

I created a new wintex profile too so that it would pick up the panel details on first connection but that failed too.

Is there anyway I changed something in a setting on the panel which prevents remote access?

My next thought is to hit factory reset on the panel which I would really not do as there are settings on the panel not loaded into wintex yet.

Any ideas?
I think the issue is when you changed router.
What is the rouer IP address, and IP range that the new router is using to dish out IP addresses?

is it also 192.168.0.X, or is the second to last digit different (like 192.168.1.X)

Sometimes it is possible to access the web page because you are connecting to it directly from the web browser, but for wintex to connect it needs to know what the correct gateway IP address (the router) is.

I had a similar problem a few weeks ago when i reset my CCTV to default settings by accident. I put all settings back correctly apart from the gateway IP, which i set as 192.168.0.X, instead of 192.168.1.X.
The result? I could connect to my CCTV locally from my laptop by going to the ip address directly, but couldn't access it from any app until I had set the gateway IP address correctly.
Thanks but I just checked again on the router and is definitely
when you access your router/hub what are the ip addresses assigned to all the devices?
The addresses are to and I have set the router to allocate to the alarm

Strangely the alarm doesn't show along the wired connected device Web page even though I can ping it and see its Web page.
Reading the manual on UDL options, could I have enabled DL Attended option by mistake? I was using the pc by the panel and not a keypad so wouldn't have noticed if it was asking for a code to approve. Is that a possibility?
Does anyone Know the effect of turning on DL attended when trying to use wintex?
So its not the DL attended, which was off, ie no letter showing. So now thinking I try a factory reset, or maybe changing com ports on the panel?
Solved it. Moved the comip to com 2 and powered off and restarted alarm. Set com port 2 to comip and com port 1 to nothing fitted. But I then got a com 1 error message that I didn't expect. So out of desperation, and no other ideas I set com ports 1&2 to both have comip fitted. And finally wintex connected.

No idea what was going on or why it needed both ports set. Once I have it programed I might play some more. Hopeful this helps someone else in the future.

Now to test connecting remotely.
not sure what is happening and exactly what you are saying you have done.

1. if comip is programmed and not connected then you will get a comport error. (the panel must be programmed not wintex)

2. it is possible to use com-ip without programming the port up, however depending on the panels firmware it may behave certain ways.

3. if programmed as com-ip the speed rating for comport needs to be changed.

I have the comip plugged into com 2 ie on right hand side, not at the top of the board. Confirmed by the alarm logs showing my wintex connections issuing remote commands to com 2. However when com1 had nothing set in the panel and com2 with the comip I got the com1 error and no wintex connection. Setting com1 to also show as having a comip attached on the panel made wintex work and removed the error. The iPhone apps also work now as well
However I get an ATS error now if I enable poling as I presume the panel tries to use com1 by default.
The panel is 2.11.
I am not at the property until Saturday so will try to remove the com1 setting again.
What should the speed be set to?

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links