Trouble starting car Audi A4, ignition/idle problem?

Joined
29 Nov 2008
Messages
6
Reaction score
0
Country
United Kingdom
The car is an Audi A4 2001 model. The problem has gradually got worse from just happening on the off-chance about a month ago to now nearly always giving trouble.

It happens when you try and start the car, sometimes it just totally doesn't start when you turn the ignition and just gives that noise of attempting to. Then eventually it starts with a struggle and then soon as its started it wont idle and just cuts out again. So i find myself having to rev it manually to keep it from cutting out at the start. Afterwards when the car has got moving it has no problems at all, only problems are when you (try to) turn it on.

It's an embarrassing problem when your there just trying to get the damn thing to turn on then soon as you do it dies or you have to rev it real loud. So any solutions or help would me much appreciated.

If you need any more information to help with the diagnosis just ask though i know next to nothing about cars.
 
Sponsored Links
Joined
14 Jun 2006
Messages
1,707
Reaction score
43
Location
Surrey
Country
United Kingdom
Is the engine turning over alright but not firing?
If not, then it's probably the battery knackered.
If it's turning over ok but not firing and dying on idle til it's warm, then the engine coolant temp sender is probably causing the problems.

The above asumes that the car has been serviced regularly!
 
Joined
6 Sep 2008
Messages
120
Reaction score
8
Location
Cardiff
Country
United Kingdom
petrol or diesel to start with, but honestly it could be loads of things idle actuator etc etc, your best bet it to get the fault codes read this means paying around £50 to get it plugged into a diagnostic machine this should point you in the right direction, and you can go from there....
 
Sponsored Links
Top