WiFi problems I think?

Joined
27 Jan 2008
Messages
23,964
Reaction score
2,719
Location
Llanfair Caereinion, Nr Welshpool
Country
United Kingdom
I have been having a problem with Firefox giving me a report that I needed to log in, on clicking I get a Sky web page saying the router has a problem, try unplugging and plugging in again.



After some discussion with sky they sent some one to test the installation and also sent me a new they said improved router with only 2 LAN ports instead of original 4 LAN ports.



This resulted in some changes, a new 4 port LAN switch, on one line and an old 6 port LAN switch on the other, moving the location of router, etc, etc.



However although the internet is not dropping out, my wireless devices seem to now be having even more problems. I did wonder if I could use the old router as a switch, and for computer to computer it did work, however when I tried using a web page I keep getting the sky web page I got before telling me I need to unplug and plug in again, so that does not really work.



The signal from router is shown as maximum, and I can transfer files from laptop to desk top without a problem, but the remote desktop has stopped working and both firefox and IE seem to always be loading as if there was a bad wifi signal, but I can transfer files, so clearly wifi is actually OK. I can also use internet on computers with wired LAN.



So I just don’t know where to look. Any ideas?
 
Sponsored Links
Could be interference from other wireless networks in your area?

Try downloading something like inSSIDer. That will show you the channels that all the wireless networks in your area are using. I'm not sure how much configuration you get with a Sky router but it should hopefully allow you to change the channels used for 2.4GHz (and 5GHz). Try and pick the least congested ones.

Sky are pretty picky about letting users much about with their routers which is why I wouldn't use them as an ISP.
 
It is strange, I sat down stairs around furthest point in house to router, could not connect, I could connect to other computers but not internet, so I assumed router problem, tried wired connection from satellite box same result, rebooted laptop and all OK, also when using satellite box news feed that worked OK, so really confused.
 
have you changed wireless channel? Had lots of problems with my plusnet connection, wireless connection up and down like a yo-yo, on checking the settings found both 2.4 and 5ghz set up to sync with each other, tried turning off the sync function and now my wireless is fine with speeds tripling in some cases.
 
Sponsored Links
It is strange, I sat down stairs around furthest point in house to router, could not connect, I could connect to other computers but not internet, so I assumed router problem, tried wired connection from satellite box same result, rebooted laptop and all OK, also when using satellite box news feed that worked OK, so really confused.

You also have to be careful if testing with things like laptops. Some of them have issues re-connecting to wireless networks properly if they've been sleeping or hibernating.
 
Back
Top