Wireless Problem !

2 Jun 2006
Reaction score
United Kingdom
Hi, sorry to bother you all on Christmas Eve but I have a problem with my wireless system and would appreciate it if someone out there could help me out and save the day. The problem is this: I have a Belkin wireless router with a built in modem which I seem to have successfully set up on my home desktop. I can access the internet from it no problems and all seems well, however: When I go onto my laptop (old one with a wireless card in the side) it seems to recognise the router but will not allow connection due to me needing a 'Network Key'...and when I click on the Internet Explorer icon it brings up my Google homepage but says 'woking offline' and won't let me connect to any websites - Pleassse help someone - Thank you so much.
Sponsored Links
I'm fairly new to wireless myself but having just set up my own network only yesterday, you have to input the network key that came with your wireless router before the laptop will log onto it! It’s part of basic security that prevents your neighbour or folk walking by in the street from accessing your network & your system.
Under your router/modem there will be a label giving you the network address, something like Type this into the IE address bar and it will bring up the router set up page.

There will be a security tab somewhere, click this, then you will see WPA and WEA or something. Disable these or select turn off.

Other option would be to enter a password in the wpa box and save.

Go to laptop and put in the same password when prompted, or if you disabled security it should just connect.

Be warned though that anyone within range can then use your connection or access files on your computers without security set.
Hi, I can now access the internet intermitantly for short periods of time but then it drops it's connection...I bought the router second hand and it keeps only giving me the option of connecting to a BThub connection which the person who had the router prior to me ovbviously connected their wireless with ? I have tried the re-set button on the router but it keeps diplaying this BT network connection Argggh - Any ideas how I can complete get rid of old settings once and for all?.
Sponsored Links
Hi. Did you solve your problem? Just thought I should mention that on my Belkin router, hitting the reset button just restarts the router. If you want to reset the router to factory settings you can do that from the setup page ( You can also do a factory reset with the reset button - check the manual for your model.

For a Belkin F5D8239-4 you hold the reset button for over 10 seconds if this helps.

Remember a factory reset does what it says it does - you will have to then reenter all your passwords and settings (if you had managed to get any in there :) )
Hi, Thanks for the info. I managed to sort it in the end by buying a new router!. I tried everything including the factory re-set and nothing worked so I bought a new one and it worked as soon as I plugged it in. Must have been a dodgy router. Thanks for the information I appreciate it.