1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Wireless connection stuck on "acquiring network address

Discussion in 'Software' started by DIYm1, 19 Mar 2007.

  1. Softus

    Softus

    Joined:
    21 Oct 2004
    Messages:
    19,559
    Thanks Received:
    11
    Country:
    United Kingdom
    Stop messing around.

    Reset the router to factory defaults, keep all security and MAC filtering switched off, then get the bleeding thing working, then, and only then, start using security features (one at a time) until you hit the one that makes it go wrong.
     
  2. Igorian

    Igorian

    Joined:
    30 Mar 2004
    Messages:
    2,736
    Thanks Received:
    63
    Location:
    Northamptonshire
    Country:
    United Kingdom
    Yep, I agree. The laptop works with your work router, so there is nothing to suggest a driver issue.
     
  3. DIYm1

    DIYm1

    Joined:
    30 Jun 2006
    Messages:
    51
    Thanks Received:
    0
    Location:
    London
    Country:
    United Kingdom
    Hi both I / S

    Have tried these as well - No luck!

    Thanks
     
  4. Softus

    Softus

    Joined:
    21 Oct 2004
    Messages:
    19,559
    Thanks Received:
    11
    Country:
    United Kingdom
    So, to summarise: you can't connect to the router wirelessly, regardless of security settings?
     
  5. Igorian

    Igorian

    Joined:
    30 Mar 2004
    Messages:
    2,736
    Thanks Received:
    63
    Location:
    Northamptonshire
    Country:
    United Kingdom
    Yes, but he has another wireless laptop that works ok with the router.

    The laptop works wirelessly when at work.

    I think you said that you use a USB adaptor with your other laptop. Have you tried connecting with this on the problem laptop?

    If it works, then you have identified some kind of incompatibility. If not, I would still suggest that some kind of security policy has been applied.
     
  6. DIYm1

    DIYm1

    Joined:
    30 Jun 2006
    Messages:
    51
    Thanks Received:
    0
    Location:
    London
    Country:
    United Kingdom
    Guys
    Thank you all for all the suggestions and help! Problem solved. :p
    Last night, I finally got connection.

    I went back to basic following your advice Softus! I somehow got connected to an unprotected network in the area, then managed to connect to my own router after disabling my router's WPA key - which was a first as I have tried this strategy in the past (The MAC filtering was not the problem).
    I finally figured out the WPA keys on router / laptop were not identical - :idea: - Router's one was supposed to be a 63 character computer generated key which I used to set up the latop, but it only had 60 characters (the first 60 of the 63). The weird thing is that I changed the password on both router / laptop once before and still had the "acquiring network address" problem - but may be I did not use the right number of characters??. This time, using identical network keys - minimum 8 characters - I got connection. The other weird thing is that when I got the 60 characters into the laptop wireless set up, I still had the problem :?: .

    Anyhow, I have also learnt other interesting things which I'd like to share:
    1. Problem solved, but when I checked ipconfig/all on the work laptop, the Autoconfiguration still says "disabled" as before despite wireless connection! This is unlike the other home laptop which has this heading as "enabled" when connected.
    2. After experimenting with the WPA key set-up, I have concluded that when the keys router / laptop are identical EXCEPT for at least one character in capital, the connection happens but wireless does not work with status stuck on acquiring network address ie the problem I had. And as you would expect when the keys are different (cf case sensitivity), there is no connection - interesting indeed :!: :!:

    Hope my query has been an interesting journey for you guys... :eek:
    Thanks for all the help once again!! :D
     
  7. Softus

    Softus

    Joined:
    21 Oct 2004
    Messages:
    19,559
    Thanks Received:
    11
    Country:
    United Kingdom
    Well done for persevering - striking a blow for the systematic approach! :D
     
  8. mike++

    mike++

    Joined:
    25 Jun 2007
    Messages:
    44
    Thanks Received:
    0
    Location:
    Manchester
    Country:
    United Kingdom
    my laptop does this too. Usually if i force it to disconnect then connect again it is ok. Or a router reboot. Sometimes i suspect it's a problem with my ISP though.
     
  9. Sponsored Links
  10. Softus

    Softus

    Joined:
    21 Oct 2004
    Messages:
    19,559
    Thanks Received:
    11
    Country:
    United Kingdom
    Why are you posting entries on topics that are (a) resolved and (b) old and stale? :confused:
     
  11. mike++

    mike++

    Joined:
    25 Jun 2007
    Messages:
    44
    Thanks Received:
    0
    Location:
    Manchester
    Country:
    United Kingdom
    because they are still here. If they are dead cant they be deleted?
     
  12. Softus

    Softus

    Joined:
    21 Oct 2004
    Messages:
    19,559
    Thanks Received:
    11
    Country:
    United Kingdom
    Oh give me strength. :rolleyes:
     
  13. mike++

    mike++

    Joined:
    25 Jun 2007
    Messages:
    44
    Thanks Received:
    0
    Location:
    Manchester
    Country:
    United Kingdom
    mike++

    Joined: 25 Jun 2007
     
  14. Reza15

    Reza15

    Joined:
    12 Apr 2010
    Messages:
    1
    Thanks Received:
    0
    Location:
    Shropshire
    Country:
    United Kingdom
    I have had the same problem, it worked for about 2 months then the network status started saying ' aquiring Network address ' I would suggest uninstalling the network adapter, then Installing it again and try seeing if that works. :eek:
     
  15. foxhole

    foxhole

    Joined:
    14 Mar 2006
    Messages:
    15,494
    Thanks Received:
    1,697
    Location:
    Kent
    Country:
    United Kingdom
    Not so, a connection does not mean you have correct key, my laptop will connect to wireless network but sticks on aquiring net address if wrong case is selected when entering key.
     
  16. Bahco

    Bahco

    Joined:
    8 Feb 2004
    Messages:
    8,023
    Thanks Received:
    81
    Location:
    Wolverhampton
    Country:
    United Kingdom
    Hi
    I want to install a wireless connection to my other computer running XP. What adapter do I need and are they easy to install?
    Thanks
     
Sponsored Links
Loading...

Share This Page