'You need a user to enable access'

Joined
7 Mar 2015
Messages
33
Reaction score
0
Location
Yorkshire
Country
United Kingdom
I have user which I have setup, but when he enters his access code the message

'You need a user to enable access'

comes up.

What have I done wrong
 
Sponsored Links
Joined
14 Feb 2012
Messages
1,137
Reaction score
171
Location
Cambridgeshire
Country
United Kingdom
Are you sure that you're entering a user code? Some panels need a user code before you can get into engineers mode.... Check the permissions for the user.

Knowing which alarm panel you have really would help... :rolleyes:
 
Sponsored Links
Joined
23 Jun 2014
Messages
73
Reaction score
9
Location
Buckinghamshire
Country
United Kingdom
Hi Rusty Raider.
The message you have mentioned is shown when the Engineer Code is entered.
That's not a regular user, and there is a security setting that ensures the Engineer code can only be entered if a user code is entered at the same time (It's supposed to make sure that someone is only programming the control panel with a users permission)
edit: or at least that is my understanding for that option!

I you did really want to disable this so that the Engineer can access the control panel directly, You may be looking in the wrong place in Wintex. The option you are asking about is not a user config option, but a Global config option.

go to Global -> Configuration Options, and then look at option 10

10 - User + Engineer
Unticked - Engineer code only will go into Engineering menu
Ticked - User code must also be entered (you will get the message you currently are)


View media item 91421
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Top