Broadband connection problem - only works via test socket

22 Feb 2014
Reaction score
United Kingdom

I'm a novice here, so please bear with me...I'll try to give as much info as possible.

My (fibre) internet connection stopped suddenly a few days ago - with the router connected to a telephone extension upstairs (via a filter). I don't think anyone's touched anything.

Router connected to the test socket downstairs (took off faceplate - it's the lower half only) - internet connection is fine.
Router connected to the master socket downstairs (faceplate back on) - no internet connection. But I do have a dial tone.

I've spoken to my ISP but they say as it works on the test socket it's a problem with extensions.

I bought a new lower faceplate, and have connected it - matching the old wiring.
No difference - no internet connection through main socket, only thorugh the test one (and again I do have a dial tone).

I've attached 2 pics to show the wiring

Any advice much appreciated!

Edit: Those photos don't seem to have worked. They are at and
Sponsored Links
The faceplate has a fliter to remove the ADSL ( broad band ) signal from the socket on the front of the faceplate.

The router / modem has to be connected directly to the incoming pair from the telephone exchange.

A splitter face plate will enable you to connect to filtered terminals ( for phones ) and un-filtered terminals for the modem. ( other suppliers exist )

If you want the router / modem upstairs then ypu have to take the un-filtered pair upstairs where the router is to be. Hence twp pairs of wires, one filtered for the phone and one un-filtered for the router
Thanks. Yes, I've seen those splitter face plates. I would sooner have the router upstairs - that's where it's been for years and as I say none of the wiring has been touched.

Any idea why my internet connection has suddeny stopped working in the extension upstairs (I've never plugged the router into the master socket downstairs before, so don't know if that's ever worked)?

Edit: Here's a pic of the upstairs socket

It's not easy to see, but there are 2 white (with blue) wires going into terminal 5, and 2 blue (with white) going into terminal 2. I've always used the supplied microfilters with this socket and not had a problem
Last edited:
There has to be at least one more slave socket (probably the downstairs one) as there are two cables in the upstairs socket. Is there a connection somewhere as it leaves the main master socket orange + orange white and arrives at the upstairs socket blue + blue white. Or has someone been tinkering and mixed the colours up? It is normal to use blue + blue white for terminals 2 & 5.
Upstairs you have another master socket as there are components in it, personally I'd replace it with a slave and if the downstairs one isn't used, disconnect it. If you don't want to disconnect it, it is probably worth replacing it with a slave too.
Use a punch down tool to do any push in type connections connections, don't use a screw driver.
If there are any more sockets, has anything else been plugged in without using an ADSL filter?
Last edited:
Sponsored Links
Yes, there are 4 sockets in total - here's the setup:

Downstairs 1 - master, and There's an internet connection via the test socket.
Downstairs 2 - hallway - pic here
Upstairs 1 - office - the one that the router has usually been plugged into, which suddenly stopped working -
Upstairs 2 - bedroom. Never used.

Nothing's been plugged in without an ADSL filter.
personally I'd replace it with a slave

There's no need to go out and buy slave sockets though, you can just cut off the three components and it becomes a slave.

It's still odd that it leaves the main NTE5 socket in orange/white orange and arrives at all the extensions in blue/white blue.
For the price of them I'd replace all the extension sockets. Any moisture in a PCB can wreak havoc.
Have you tried changing filter , had a high failure rate myself until new master socket was installed with built in filter.
Sponsored Links