Hive installation, assistance needed

Where you have disconnected the room stat wires in the wiring centre you need to link terminals 1 and 3 for the heating to work.
 
Sponsored Links
You could have told us you had a Honeywell wiring centre, it does make a difference, as above link the room stat out and have you disconnected the cylinder stat ?
 
Apologies, no i haven't disconnected the cylinder stat. Should that be removed then? As well as the room stat?
 
Sponsored Links
Yes. In the honeywell wiring centre where you disconnected the room stat.
 
1 and 3 in the room stat space

5b190347b197742191ce4f1c
 
I thought u said disconnect them?
 

Attachments

  • IMG_20200707_145346.jpg
    IMG_20200707_145346.jpg
    383 KB · Views: 77
YOU said you had disconnected the room stat.
I have twice and others have told you to link terminals 1 and 3 in the honeywell wiring centre where you disconnected the room stat from.
I can't be any clearer than that!!
 
I figured it out. Boiler came on when the heating was pressed. Didn't come on when i pressed it for the hot water
 
Does anyone know why the hot water doesn't come on? The light on the hub comes on.
 
Could it be that the cylinder is already up to temperature?
Try turning the cylinder thermostat up, but remember to turn it back down after.
If it still doesn't work is the wire in terminal 3 of the Hive connected properly.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Back
Top