Joined
4 May 2020
Messages
1
Reaction score
0
Country
United Kingdom
You
Hi I have a Hotpoint WD71 the suspension legs had gone, on there failure the drum / motor hit the side of the washer and cut out, so i have replaced them {the legs!} on putting it back together and trying to test it, the washer fills with water then goes straight into a spin of which that lasts 3 seconds then cuts out giving error code 30, indicating motor! the motor seems fine there is plenty on the bushes no pitting no shine or excess sparks, I have checked and cleared the filter of which had a little debris but nothing substantial to stop it or restrict it, i have looked and blown down the pressure switch, water level pipe of which is free easy flow i am now exhausting myself of possible options of what the problem may be, i have tried resetting it, opening closing the doors multiple times x6 in 12 seconds, along with turning off leaving off but still no joy at all. every time on start up no no matter the program it instantly fills then foes into spin then cuts out... could you please offer further help or advise.
 
Sponsored Links
Joined
28 Nov 2004
Messages
822
Reaction score
49
Country
United Kingdom
If your arms are not balanced or correct it will cut out as soon as it starts spinning. If the drum senses any imbalance beyond normal threshold it shuts off. Most machines will do this
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links

Similar threads

Top