Pyronix enforcer hot spot

18 Apr 2019
Reaction score
United Kingdom
Hi All,

I've fitted a few of the pyronix enforcer wireless alarms and they are a great unit, clients always love the mobile platform access. But on this occasion I'm struggling to get the unit connected to my network, I've been through the usual settings in communications and activated the Wi-Fi. Once I set the main unit to create a hot spot I can find it easily on my laptop but once I put in the password and try to connect to the ip address it will not connect.

I spoke to pyronix technical and they said it could be too close to other Wi-Fi networks so to disconnect the main unit and try connecting at the end of the garden! Tried it and it still doesn't work! Thanks in advance!
Sponsored Links
Hi sparkymarka,

The panel display doesnt change when I try to activate the built in Wi-Fi, it just displays the panel name and password. I can connect to the pyronix hotspot on multiple devices, but when I open a browser and put the ip address in I just get page not found.

The router I will be connecting to is a by home hub 6

? So you can see the hotspot connect by putting in the panel code are now on the panel hotspot ....but doesn’t connect you to the ssid page?
Sponsored Links
Yes with no success, I put the details of the router in and it saved them but still no connection. I'm starting to wonder if there is a fault with the main alarm panel.
Don't know if this helps but I read somewhere it sometimes doesn't work in chrome browser
Hi RN Electrical,

Just wondering if you managed to fix your issue as you described? I'm having the exact same issue as you've described, however, I'm also having the issue where when the alarm system is out of engineer mode, it's still broadcasting it's hotspot SSID. I've tried to enter my WiFi details in manually but to no success.

The alarm system was working great for 18 months when I had Sky broadband, but I've since swapped to BT and needed to change all the WiFi details over which is where my issues have started.

Wondering whether the alarm system needs to be fully powered down and back on again to 'flush' the memory?
Hi Elliot,

Unfortunately the only work around I found was to disconnect the mains and the battery left it for 5 minutes and then powered the unit back up again. Which then meant I lost all the programming and had to basically start again!
That doesn’t loose the programming ....unless you didn’t exit engineering to save changes to nvm
Thank you for letting me know. I thought this would be the case, as it hasn't been powered down in 18 months. It seems to be in an error loop somewhere with my alarm constantly broadcasting its hotspot when I'm out of engineer mode.

I'll proceed with doing this and hope it fixes it! Thanks.

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local

Sponsored Links