Texecom App Problems

Discussion in 'Alarms, CCTV & Telephones' started by Jmab, 12 Aug 2021.

  1. Jmab

    Jmab

    Joined:
    24 Jul 2021
    Messages:
    15
    Thanks Received:
    0
    Location:
    Warwickshire
    Country:
    United Kingdom
    I have a premier Elite 64w with texecom connect. The App is just on one device at present, iPhone running iOS 14.6. I have wintex running fine.

    I am getting the following issues
    1. Push notifications are working for arm, disarm, remote access starting.

    2. I have tried triggering the alarm in fully armed mode and I get a notification that the alarm has been triggered and gives the sensor involved.

    3. In part arm mode the sounder operates but no notifications come through.

    4. In the app the calendar gives details about arming and disarming history but nothing about alarms. I attach a screen shot from the app manual which shows a section called “alarms” but I cannot find it on the app.

    5. The texecom app notifications disappear off the phone fairly quickly, not sure how soon but less than 12 hours. Eufy notifications for example last at least 24 hours.

    6. It there any way for the alarm notification to be emphasised on the phone. Something like a louder different sound. Or every texecom notification being emphasised in some way. (Edit- I have checked the iPhone and “critical alerts” is enabled but it does not seem to treat alarm notifications any differently)

    Any help would be appreciated. 83AB59D2-6A33-4287-822B-A524F34C4180.png
     
    Last edited: 12 Aug 2021
  2. Sponsored Links
  3. secureiam

    secureiam

    Joined:
    20 Jun 2014
    Messages:
    5,505
    Thanks Received:
    690
    Location:
    Lancashire
    Country:
    United Kingdom
    first of all the app isnt Texecom connect.

    is part arm coms turned on in area options.
    how are the arc reporting options programmed?
     
Loading...

Share This Page