texecom premier elite stay arm change to part arm

13 Jan 2004
Reaction score
United Kingdom
Hi folks
Had a nightmare 24hrs with wintex corrupting settings on elite 24 panel via smartcom, gave a com1 error. Quite possibly user error, as after setting up the smartcom, I did not pull a fresh config from the panel, instead was editing a previous version prior to installing the smartcom so sent across an previous version which made the smartcom inaccesiible via app.

On the back of this, I am trying to set the part arm, and I notice it says stay arm instead of part arm. Is there anyway to change this back, and trying to find an easy way to create a silent night set with hall PIR omitted. I don't want to risk wintex as I may mess up my settings again. Texecom tech have assisted me in rebooting/reconfiguring smartcom but I forgot to ask about the part setting. Any help would be gratefully received.

Many thanks
Sponsored Links
I think you need to change your country code to 044 to get it back to English UK.

It's under 'Global System Options' - 'Timer' and on the right hand side in Wintex.

Not sure how to get to it on the keypad but it will be there somewhere.
Hiya, thanks for the suggestion,
It’s already on 044 and English, I just can’t seem to find why it’s been changed.
Yes it was on English, not English UK. Such a simple thing to change altered the terminology on the panel!!! That is sorted now!!

How do you change the text on the keypad when in standby?? (top line)???

Sponsored Links

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.

Are you a trade or supplier? You can create your listing free at DIYnot Local