Vaillant ecotec plus water goes cold

Discussion in 'Plumbing and Central Heating' started by Laura_Taria, 7 Oct 2016.

  1. Laura_Taria

    Laura_Taria

    Joined:
    7 Oct 2016
    Messages:
    2
    Thanks Received:
    0
    Country:
    United Kingdom
    hello

    Looking for some advice; I have a vaillant eco tec plus 824 combi boiler. Last year the hot water started running cold after a few minutes. Heaton engineer cleaned the whole system, replaced the heat exchange and the pump. The pump seemed to do the trick. It's coming up to a year since it was fixed and the same problem has started again. I can't believe it can be the pump again as it was new 11 months ago. Vaillant aren't much help either. Everything else works fine and it's in pristine condition. When I press i it says 5.31 or 5.97.

    Any ideas greatly appreciated as my boiler man doesn't generally work with Vaillant and I can't seem to find anyone else where I am.

    Thanks in advance

    Laura
     
  2. Sponsored Links
  3. AGAS

    AGAS

    Joined:
    21 Feb 2014
    Messages:
    9,727
    Thanks Received:
    1,739
    Location:
    down south
    Country:
    United Kingdom
    probably best to get a gas man in to have a look at your boiler and system for underlying problems , plus you've got to press the i button at the right time to diagnose properly
     
  4. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page