Wacker plate motor

Joined
25 Aug 2016
Messages
1,074
Reaction score
252
Country
United Kingdom
Not quite a car but its an engine so this is probably the most appropriate place.

I bought a cheap wacker plate of ebay as the vibrating part of it wasn't working, turned out it had been left with water in the bottom of the plate and the bearings on the counterweight had seized. Replaced the bearings and the vibration now works.

It has a Honda gx160 5.5hp engine in it which appeared to run well but now isn't. When first ran up after fixing the bearings the cover over the valves was leaking it had a snapped bolt in one corner so I drilled it out and replaced the cover with a new gasket and that solved that leak.

The motor then wouldn't run for more than a few minutes so I stripped the carb down and cleaned it all up, the only part I haven't looked at is the main jet as someone's round the screwdriver slot on it so I can't get it out currently.

I reassembled it with a new spark plug fresh fuel and fresh oil and it ran nicely on my work bench for about 10 minutes so I refitted it to the vibrating plate and left it until today.

The manual says to set the low rpm to 1400 +-200 so this morning I warmed it up and tried to adjust the idle down the lowest it will go is 1800rpm on my tachometer before it cuts out so I left it at that, I then did some wacking on my neighbours new shed base and it cut out again and is now refusing to start, the plug seems very dry and doesn't overly smell of fuel so I'm assuming fuels not getting through but everything seemed fine inside the carb and if I remove the bolt from the fuel bowl there's fuel in it so where do I go from here with it? I've confirmed it has a good spark and given it intermittently runs well I'd assume compression is ok.

It's a keihin be carb if that helps and the pilot screw on it is currently set all the way in and hasn't been adjusted.

When I had it all apart I also filled the fuel tank and let it drain into a Jerry can to prove the vent on the fuel cap was working properly which it appeared to be and cleared the filter with compressed air

Thanks
Chris
 
Sponsored Links
I’m afraid you need to shift that main jet, Chris.....that won’t be blocked but the emulsion tube above it could well be.
The slow running, or pilot jet is critical too - that lives under the sprung tickover screw.
You may consider a replacement carb - a Honda genuine one is expensive but you should get a pattern part from GHS Ltd or LS Engineers.
John :)
 
thanks burnerman, I'm fairly sure the kehin carb fitted is the original but looking at ls engineers a pattern replacement unit is only £20 so it's probably not worth me messing with the one that's fitted too much apart from the fact it niggles at me that I can't get it running right with what's fitted.

Having read the operators manual on the ls engineers website it seems the tick over screw is set wrong, it should be 3 turns out but I know it's wound all the way in and has been since I got it.

To remove the main jet I might see if I can get it set squarely under my pillar drill and drill a small hole into it and tap a torx bit into it and see if it'll turn out, then I just need to workout what size it would of been

Chris
 
From memory the jet size is 72 and ebay could come to your rescue.
Best of luck shifting the old jet :eek:
John :)
 
Sponsored Links
Remove the air filter, pull the belt off for the weight for the vibration part and start up the engine, rev it up but pushing the throttle open by hand and at the instant it revs up, bang the palm of your hand over the inlet. If you then remove your hand before it stalls you will hopefully find that any bits of debris are sucked through. You might have to repeat more than once
Note this is old school so make your own DRA!
 
Ok managed to get the old jet out with the use of a flat blade bit in a socket and a bit of heat.

Ordered a rebuild kit, with that now fitted the engine started up nicely, after leaving it to run for 10 minutes I set about trying to get the idle to 1400rpm, I managed this by backing the governer lever right off and screwing the air screw right in, it ran like this fine for maybe 5 minutes then revved up on its own and now the idle is staying at 2800rpm, think my next step is to look at the lever for the governer and make sure it's set up right as when it was idling nicely on max speed it wouldn't go higher than 2500rpm and it smokes a fair bit.

Thanks
Chris
 
Oil level is right upto the threads for the filler cap, as I read somewhere it being low will cause it to stall, something else to check with the manual over the weekend, I'll also do a compression test and see if that points to ring issues
 
The oil level is correct.....these engines usually have a low oil switch that stops the engine before there’s catastrophic damage.
John :)
 
Sponsored Links
Back
Top