Yale wireless alarm - tamper code after battery change.

bma

Joined
16 Mar 2014
Messages
1
Reaction score
0
Location
Armagh
Country
United Kingdom
Hi All,

I have an odd issue with my Yale wireless alarm. Had a yellow light and warning beep, checked the logs and it said the battery was low for the back door contact sensor.

I followed the normal procedure for changing the battery:

- Into program mode
- Take cover off
- Change battery
- Replace cover, making sure the spring makes contact
- Retreat out of program mode

Upon leaving program mode, I get an instant alarm. Turning it off and checking the logs shows a tamper for the back door. I try the procedure again, checking the spring is seated OK - it's fine, and I get the same alarm/tamper code when leaving program mode again.

When I do a walk test, the sensor works fine, and beeps as it should, although I do get a flashing light on the sensor when opening the door.

I tried removing and reading the device. The tamper code disappears when I remove the sensor, but when I re-add it, and leave program mode - boom - alarm and tamper code!

Any ideas? - I'm a little stumped with this.

Thanks!
 
Sponsored Links
Joined
17 Nov 2013
Messages
327
Reaction score
40
Location
Derbyshire
Country
United Kingdom
have you tried to manually secure the devices tamper, ie hold it in.

and check the status of the device when you do?


could be device failure if it doesnt secure manually, you can try down powering the hole system and powering up again to see if it clears.

Note don't do yale alarms but its a starting point.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top