1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Ford Focus central locking

Discussion in 'Car Repairs / Maintenance' started by Phil J, 19 Feb 2006.

  1. Jay4

    Jay4

    Joined:
    6 May 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Ontario
    Country:
    United Kingdom
    Special thanks to Marka356,( Your info was perfect right down to the bolt size ! ) for taking the time to share your knowledge :)[/quote]
     
  2. Sponsored Links
  3. Spliffan

    Spliffan

    Joined:
    11 Jul 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Nottinghamshire
    Country:
    United Kingdom
    I have a ford focus v reg 1999 / 2000 but the C locking wouldn't work or my fob I phoned ford they wanted 150 for a new 1 came here and did what marka356 said and and now it's perfect this guys advice is spot on cheers m8 all the best ps it's a bit fidderly but it's worth it like I say tnx m8
     
  4. soozi78

    soozi78

    Joined:
    17 Aug 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Manchester
    Country:
    United Kingdom
    Just wanted to thank tommythefox for posting that link! I know it was a long time ago now, but it was really useful!

    My central locking has been going a little crazy for a while now & seemed to have a mind of it's own. Then it just stopped working altogether yesterday, I had to manually lock each door & getting the boot to open was a struggle. Changed the battery in my key, but still nothing.

    So I had a go at unplugging the remote control box as suggested in your link and it worked perfectly!

    Thank you :D
     
  5. ClintO

    ClintO

    Joined:
    16 Sep 2011
    Messages:
    4
    Thanks Received:
    0
    Location:
    Cheshire
    Country:
    United Kingdom
    Many many thanks to those on this site for their excellent information on this problem.
     
  6. mukka76

    mukka76

    Joined:
    21 Sep 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Sheffield
    Country:
    United Kingdom
    how do you get the plugs disconnected, there on pretty good...
     
  7. ClintO

    ClintO

    Joined:
    16 Sep 2011
    Messages:
    4
    Thanks Received:
    0
    Location:
    Cheshire
    Country:
    United Kingdom
    All Ford electrical plugs have a click lock. The plug cannot come off or be pulled off without releasing it. Normally, on the narrow side of the plug, there is a peg. This has to be pressed in to release the plug. Pulling at the same time makes it all the more difficult. In some places, a very small, flat ended screw driver pushed up the side, will do the job.

    Any more probs, I`ll try and help further.
     
  8. PaddyWillard

    PaddyWillard

    Joined:
    27 Sep 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    Thanks to all for their help on this.

    I think I am lucky as all I needed to do was remove Fuse '63' (it wasn't blown) replaced it and all worked (I heard the locking system as soon as the fuse was replaced) so hopefully all will be well.

    Getting to Fuse 63 is tricky, wish I'd read the advice on taking the glove box off altogether but it took me about 15 minutes in all to do the whole job so not too bad.
     
  9. jujitsu

    jujitsu

    Joined:
    9 Oct 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Staffordshire
    Country:
    United Kingdom
    My 2001 Ford Focus Zetec radio fob no longer operates the central locking. I have followed all the advice posted-replaced fuse 63, removed Siemens cables and tried reprogamming key. I get the first chime but not the second.

    I have cleaned all PCB contacts and fitted a new battery-nothing! My question is: When pressing a button on the fob, does the LED in the fob light up (an indication of a signal) as mine doesn't???

    Any help will be gratefully received.
     
  10. Sponsored Links
  11. Beggs

    Beggs

    Joined:
    19 Oct 2011
    Messages:
    2
    Thanks Received:
    0
    Location:
    Lanarkshire
    Country:
    United Kingdom
    Have just bought a w reg focus estate and the remote does not work. The central locking works ok with the key but not the key fob. Have tried 3 batteries, 2 key fobs and also tried several times to re-program but still not working. Can anyone offer any advice ?????
     
  12. Calley

    Calley

    Joined:
    21 Oct 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Sussex
    Country:
    United Kingdom
    Re: CL locking problem and Alarm on automatic Y reg - April 2001


    Hi, I found this thread after searching for a possible cure to my focus locking problem.

    I believe the other day someone tried to yank the drivers side handle, it was pulled out if that makes any sense, anyway... all seemed well. Then last night, for some strange reason, after locking the car, I tried the handle of the drivers side rear door, and it hadn't locked! [Wonder for now how long it hasn't been locked!] I can only now lock that door by internally pressing the lock lever. And likewise, to open the door, I have to reach inside and press the door lever.

    It was whilst standing outside the car I realised this morning that the light above the clock, which is normally flashing when the alarm is set wasn't flashing! I have been out and tried some of your recommendations, I have sat inside and manually pressed the drivers side door lock in and out for a good half a dozen times and that seems to now have resulted in the flashing light coming back on and flashing.
    I still haven't been able to get the key fob control to undo the central locking on the rear door, or that matter, if it was unlocked, the key fob will not lock the rear door.

    I have located (on knees and with torch) the siemens box you suggest taking out the cables for. Well I think I have. It's under the shelf under the steering wheel, almost against the area where the wheel arch is. It definitely says Siemens on the box, Under it are two bundles of cables going into two connectors. Being really stupid, any tips on removing these connectors. I presume, I DO NOT pull out the wires!. there seems to be a slight lever to depress, but I can't get it to depress (It could be I'm not trying hard enough, and also I'm rather scared incase I make it all worse and damage something!! )

    Maybe it would be easier if I post a picture? But any tips would be very gratefully received.
    Thank you Calley x
     
  13. smith1

    smith1

    Joined:
    9 Nov 2011
    Messages:
    2
    Thanks Received:
    0
    Location:
    Somerset
    Country:
    United Kingdom
    I have just got a 2001 fucus 1.6 estate and the key fob would not operate the locks at all. The salesman said it probably the battery so as I needed transport that day I bought the car anyway. I replaced the battery but no difference so I ask my more experienced sons for ideas and they said to try this forum. After reading this thread and others I cleaned the battery and contacts but still nothing. So the next easiest thing I had read about here was to disconnect the two wire connectors (blue and green) from the control box in the drivers footwell and left it for 1 hour then reconnected the wires and unbelievably it worked. I did not reprogramme the key as mention aboved as everything works that was my next trick if my attempt had failed. I am very pleased, many thanks to those that posted the cure for this common problem. I wonder how much a ford agent would have charged to cure this.
     
  14. alexanderthompson111

    alexanderthompson111

    Joined:
    5 Oct 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    London
    Country:
    United Kingdom
    hi there Phil,
    this guide here is the answer to your issue. I tried it on my focus and I managed to make it work within 10 minutes. http://www.autokeysquad.com/ford-fob-programming
    good luck
    Alex
     
  15. ruddw

    ruddw

    Joined:
    9 Dec 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Iowa
    Country:
    United Kingdom
    I have been having problems with my 2000 Ford Focus. For a long time now, my passenger side door would not open from the outside, but would open from the inside. However, once open, it can only be closed by locking the door and pulling it shut. This wasn't a huge problem because I could simply open the driver side door and open it from the inside. However, the driver side door is having the same problem so I need to find out what is wrong. Can anyone help?
     
  16. erkaeric

    erkaeric

    Joined:
    23 Dec 2011
    Messages:
    3
    Thanks Received:
    0
    Country:
    United Kingdom
    hi i have just tried this and works perfect many many thanks erkaeric.
     
  17. deedeev

    deedeev

    Joined:
    25 Jan 2012
    Messages:
    1
    Thanks Received:
    0
    Location:
    Kent
    Country:
    United Kingdom
    Hi, can anybody help me with this 1. My passenger door lock has jammed,cant open it with key or c/ locking. But central locking works fine on all other doors.Any ideas? PLEEEZ
     
Loading...

Share This Page