Ford Focus central locking

Joined
23 Dec 2011
Messages
3
Reaction score
0
Country
United Kingdom
Hi, can anybody help me with this 1. My passenger door lock has jammed,cant open it with key or c/ locking. But central locking works fine on all other doors.Any ideas? PLEEEZ

have you tried disconecting the battery for 20 mins should reset all locks
 
Sponsored Links
Joined
22 Apr 2012
Messages
1
Reaction score
0
Location
Staffordshire
Country
United Kingdom
Hi My son has just purchased a focus 2005 1.6 estate and the remote locking does not work. The car opens and locks correctly on the key but the ignition needs to be turned quickly to prevent the alarm from going off. We have re=programmed the fob, as per instructuions in this thread and everything indicated this had worked. (bings and bongs) However the car still refuses to open or lock with the fob. This is the new model focus and the fuse box is different and we cannot locate a siemens box to disconnect. The owners manual was missing. Can any tell us the equivalent to fuse 63 and where the remote sensor box is located? Is there another trick on this model to reset the remote locking?
 
Joined
7 Oct 2012
Messages
1
Reaction score
0
Location
British Columbia
Country
United Kingdom
Hi, I own a 2005 Ford Focus ZX4 and I just noticed that when I lock my doors with the remote it works fine with 3 of the doors but not with one of the back doors, its just doesn't do anything. I tried locking it by hand from the inside and the lock button is really hard and it won't move and i feel like I'll brake it if I push it too hard. I don't know how to fix this without having to take the car to the mechanic.

thanks
 
Joined
19 Nov 2012
Messages
1
Reaction score
0
Location
Lancashire
Country
United Kingdom
Hi Everyone :)

I have a Ford Focus 2007 1.8TDCi and have the following problem:

I got out of the car one day and (out of habit) tried to dead lock the car using the remote control. Only problem is that my friend was still in the car and she was trying to open the passenger side door at EXACTLY the same time as i was locking the car. Needless to say, she could not get out. The little locking lever on the inside of the passenger door was stuck in the locked position. The remote opened all other doors but not that one.

If i sit in the car and try to lock all the doors using the lock button on the drivers side door, no doors lock.

When i unlock the driver side door (from the inside) using the small lever on the drivers side door, all the doors make a clicking sound as if unlocking (but they never locked in the first place).

If i sit in the car and press the remote control to unlock the doors whilst at the same time, pulling slightly on the little locking lever on the passenger side door, i can feel it give and the passenger side door unlocks and can be opened.

If i then lock the car normally using the remote, ALL doors lock including the passenger side front one.

So the problem is:

1. Front passenger side door won't unlock with remote or manually unless i use the method described above.

2. Central locking of all doors from the drivers side door no longer works.

I am guess that the cable or plastic holding the cable near the locking mechanism is damaged....

Any ideas anyone ?

BTW, I did take it to Ford who said it would cost £75 +VAT per hour to check it over and they might damage the panel getting it off ! Luckily I took off the panel after I found out how to unlock the door manually.

Also, whilst I am here... the unlock button on the remote almost always needs pressing a few times before the car unlocks. All other buttons on the remote work fine first time. Any fixes for this would also be appreciated.
 
Sponsored Links
Joined
10 May 2014
Messages
4
Reaction score
0
Location
Wiltshire
Country
United Kingdom
My wife's 2002 Focus Zetec has developed a problem with the central locking. Intermittantly the remote control will not open the doors. Total silence when remote key is pressed. Key has had a new batttery. The problem seems to be worse in cold weather. Any suggestions!
Thanks Phil
We had the same problem, tried everything everyone serjested ,except this one woeked [Get spray grease ,Not W.D40 ,But spray grease from Halfords orangey colour spray tin ,then sit in the car slightly pull out door leaver and spray at the back of releaes handle, do this on both side ,get as far in as possible ,may run a little ,but after a few locks un locks ect.. it will start to work apply more if you feel it needs it , as it will start to improve ,ours works like a dream now even in the cold or damp ,hope it works for you ,Good luck RAMZI68

Thank you so much, I tired changing the fuse, key battery etc nothing worked, and then just a bit of spray grease and its all sorted!! Cheers
 
Joined
4 Mar 2015
Messages
1
Reaction score
0
Location
Warwickshire
Country
United Kingdom
Wondered if anyone can help. I found that the fuse was blown for central lock so replaced. After replacing all seemed ok until pressing boot release button. I have unplugged rear motor and still blowing fuses when pressing boot realise. I'm guessing this is going to be a fault further back in the wiring.?
 
Joined
26 Feb 2004
Messages
2,986
Reaction score
558
Location
Essex
Country
United Kingdom
I'm guessing this is going to be a fault further back in the wiring.?
If the boot release is on the actual boot lid, as distinct from the body, check the wiring between body and moving part as wires will often fatigue here.
 
Joined
23 Aug 2012
Messages
6
Reaction score
0
Location
Lancashire
Country
United Kingdom
Hi all
Same issue with my focus. Any advice welcome.
I changed the fob battery reprogrammed it using the ignition tecinque seemed to work straightaway only then for the fob to stop working after pressing the buttons a few times.
So I removed the cables from the seimens box waited an hour and still no joy. Tried changing battery again and reprogramming but still nothing. Only thing I haven't tried is changing the fuse but reluctant to do so after reading other posts!
 
Joined
4 Feb 2016
Messages
1
Reaction score
0
Country
United Kingdom
Focus Mk 1 2001. I tried disconnecting the CL unit for one hour. No change. Then the I to II and back ti I ignition switch move 4 times procedure. Worked perfectly as advertised. Thanks.

Background. I had tried the disconnect first becaue the same process worked with my old SAAB 9000 Aero. Unsure why. It doesn't last BTW so probaly the actual relays. My SAAB 9000 has its remote CL control box in a very simiar location. My old Rover 220 had its remote actuated security system here, probaly the door CL stuff as well. BTW the relays in the SAAB box are from .... Siemens. So they probably make the box as well.
 
Joined
1 Sep 2016
Messages
1
Reaction score
0
Country
United Kingdom
Changed the battery then did the position 1 and 2 on the ignition like Steve said as mine stopped working, works a treat now. Cheers Steve
 
Joined
5 Jul 2017
Messages
1
Reaction score
0
Country
United States
I tried the recommendation below

Look under the drivers side dashboard.
Under there attached on the right hand side right is a box which should say SIEMENS.
This is the remote control signal box.
Remove the cables attached to it and leave it for approx 1hr.
Go back to the car after an hour and put the cables back in.
Its an easy job and you cant go wrong.
It will work straight away.
Mines been fine and works perfect since


and it worked a treat, there are two plugin connectors which I removed for 1 hour, connected them back up and hey presto !!
I cannot find on my car
 
Joined
27 Feb 2017
Messages
23,906
Reaction score
2,622
Location
Essexshire
Country
United Kingdom
I found an interesting thing on internet for Ford Focus and it worked perfect.

If your key fob won't work but central locking works with key in door try this.

Put key in ignition and turn it to position "I"
Now you have to be quick with this. turn ignition lights on, position "II" and then back to position "I"
Do this 4 times within 6 seconds and you will hear a chime similar to when you open door with lights on.
Once you hear this chime press and hold in one of the buttons on your key fob until you hear the chime again.

Your key fob is now reset. Leave it about 5 seconds and try your fob.

That's just worked for me. (y)
 
Joined
14 Dec 2017
Messages
1
Reaction score
0
Country
United Kingdom
Hello.
Could anyone give me the location of the siemens box for central locking remote unit that's inside car.
I have . looked all over inside of car for this siemens box thing and I cannot locate it. The car i have is a ford focus 1.8 tdci. The year is 06 plate.
I have had fuse box out. From under passenger side.
I have checked under bonnet.
I have taken plastic trim off under steering wheel. Where fault code reader plugs in. Bit I cannot locate this siemens box.
Any help would be appreciated.
Thanks
 
Joined
3 Mar 2019
Messages
1
Reaction score
0
Country
Denmark
I have a 2008 1.6 Tdci were the remote key has stopped working. Central locking is fine on all doors when I use the key in the lock. I have been searching for Fuse 63 and the Siemens control box, but I have not been able to locate either. My car has the steering wheel in the left side, and glowe compartment in right side. Fuse box is below the glowe box in right side, but there is no Fuse on the "back". All fuses is on the front. I have removed some of the plastic trim to find the Siemens box, but no luck. If anyone has any pointers plz. let me know.
Thanks
Bo
 

Attachments

  • 2019-03-02 12.43.52.jpg
    2019-03-02 12.43.52.jpg
    204 KB · Views: 405
  • 2019-03-02 12.44.40.jpg
    2019-03-02 12.44.40.jpg
    241.9 KB · Views: 392
  • 2019-03-02 12.45.14.jpg
    2019-03-02 12.45.14.jpg
    291.6 KB · Views: 409
  • 2019-03-02 12.44.12.jpg
    2019-03-02 12.44.12.jpg
    267 KB · Views: 405
Sponsored Links
Top