1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Pyronix Enforcer not showing WiFi

Discussion in 'Alarms, CCTV & Telephones' started by TheBeardedTeacher, 13 Apr 2018.

  1. TheBeardedTeacher

    TheBeardedTeacher

    Joined:
    13 Apr 2018
    Messages:
    3
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi all
    First time poster here.

    I recently bought a Pyronix Enforcer kit for a DIY install.

    I've wired the Enforcer V10 to the mains and connected the battery and every other connection. All seems to working fine but the Digi-WiFi doesn't seem to be registering.
    There are no options in the engineers menu or the managers menu to set up wifi.

    Does anyone have any suggestions?

    Thanks
     
  2. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    6,815
    Thanks Received:
    1,057
    Location:
    Sheffield
    Country:
    United Kingdom
    Make sure the connetion Lead is connected before power up
     
  3. TheBeardedTeacher

    TheBeardedTeacher

    Joined:
    13 Apr 2018
    Messages:
    3
    Thanks Received:
    0
    Country:
    United Kingdom
    Would this matter if I connected it after power up?

    I'll try in the morning, thanks
     
  4. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    6,815
    Thanks Received:
    1,057
    Location:
    Sheffield
    Country:
    United Kingdom
  5. TheBeardedTeacher

    TheBeardedTeacher

    Joined:
    13 Apr 2018
    Messages:
    3
    Thanks Received:
    0
    Country:
    United Kingdom
    That worked.

    Thanks for you help
     
Loading...

Share This Page