Renault Traffic 2011 intermittent starting problem.

Joined
26 Aug 2020
Messages
32
Reaction score
3
Country
United Kingdom
Hello there.
As above, from time to time I turn on the ignition, everything lights up and operates normally but the starter does not work. There is no click from the solenoid so I assume there is no power going from the switch?. Any suggestions gratefully received!.
 
Sponsored Links
Joined
7 Feb 2008
Messages
23,925
Reaction score
4,828
Location
Northumberland
Country
United Kingdom
Probably its the starter motor solenoid that's given up here, but put the battery on charge for a few hours and see if its more reliable.
John :)
 
Joined
26 Aug 2020
Messages
32
Reaction score
3
Country
United Kingdom
Thanks John. You're up late!. The problem is intermittent in that I can go back later and it operates ok and starts. I was kind of wondering if anyone knows if there is a known problem with the part of the ignition switch that operates the starter. The battery always reads OK. I suppose the obvious easiest first thing to try is to change the ignition switch as there is no power going to the solenoid??.
 
Joined
7 Feb 2008
Messages
23,925
Reaction score
4,828
Location
Northumberland
Country
United Kingdom
I haven't heard of any particular issues with the ignition switches on these but it certainly could be possible.
I'd be looking at finding a 12v supply at the starter using a voltmeter.....when someone else is turning the key, of course!
If the van has a galactic mileage expect switch troubles - Transit owners please note!
John :)
 
Sponsored Links
Joined
26 Aug 2020
Messages
32
Reaction score
3
Country
United Kingdom
Thanks John. Mileage is 115,000. It did it again yesterday evening so my son checked and there is no power going to the solenoid. As everything else operates with the switch it could be a slightly damaged wire from switch to solenoid intermittently shorting, but then again a fuse should blow in that case!. I'll try a new switch first as that's the easiest
option. Thanks again.
 
Joined
24 Jul 2021
Messages
1
Reaction score
0
Country
Australia
Hey Sherco, did you end up getting a solution for the intermitent starting. I have the same issue with 2015 Renault. Any advice would be good before i take to a auto electrician
 
Joined
26 Aug 2020
Messages
32
Reaction score
3
Country
United Kingdom
Hello Bob, after a LOT of f'ing about, I worked out that one of the two keys was faulty and not deactivating the immobiliser. Sent off to The Master Locksmith who replaced the faulty bit and put on a new case. Problem solved.
 
Top